Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Estou com duas placas de rede mas quando dou um ifconfig soh aparece uma. A outra não levanta. O que pode ser. Estou usando o suse então tah um pouco diferente aqui os aquivos de configuração.

  2. #2
    rato16br
    Dê uma olhada se o módulo da mesma esta sendo carregado na inicialização, caso sim então insira a linha: ificonfig eth1 (IP a ser atribuido ) netmask ( mascara ) up no arquivo /etc/rc.d/rc.local



  3. Como vejo se o módulo está sendo carregado?

  4. srv-cony:/etc # lspci
    0000:00:00.0 Host bridge: Intel Corp. 82845G/GL[Brookdale-G]/GE/PE DRAM Controller/Host-Hub Interface (rev 01)
    0000:00:01.0 PCI bridge: Intel Corp. 82845G/GL[Brookdale-G]/GE/PE Host-to-AGP Bridge (rev 01)
    0000:00:1d.0 USB Controller: Intel Corp. 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) USB UHCI Controller #1 (rev 01)
    0000:00:1d.1 USB Controller: Intel Corp. 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) USB UHCI Controller #2 (rev 01)
    0000:00:1d.2 USB Controller: Intel Corp. 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) USB UHCI Controller #3 (rev 01)
    0000:00:1d.7 USB Controller: Intel Corp. 82801DB/DBM (ICH4/ICH4-M) USB 2.0 EHCI Controller (rev 01)
    0000:00:1e.0 PCI bridge: Intel Corp. 82801 PCI Bridge (rev 81)
    0000:00:1f.0 ISA bridge: Intel Corp. 82801DB/DBL (ICH4/ICH4-L) LPC Bridge (rev 01)
    0000:00:1f.1 IDE interface: Intel Corp. 82801DB/DBL (ICH4/ICH4-L) UltraATA-100 IDE Controller (rev 01)
    0000:00:1f.3 SMBus: Intel Corp. 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) SMBus Controller (rev 01)
    0000:00:1f.5 Multimedia audio controller: Intel Corp. 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) AC'97 Audio Controller (rev 01)
    0000:01:00.0 VGA compatible controller: nVidia Corporation NV17 [GeForce4 MX 440] (rev a3)
    0000:02:01.0 Ethernet controller: VIA Technologies, Inc. VT6105 [Rhine-III] (rev 86)
    0000:02:02.0 Ethernet controller: Accton Technology Corporation SMC2-1211TX (rev 10)





    srv-cony:/etc # ifconfig
    eth0 Link encap:Ethernet HWaddr 00:E0:29:12:1A:43
    inet addr:10.1.1.3 Bcast:10.255.255.255 Mask:255.0.0.0
    inet6 addr: fe80::2e0:29ff:fe12:1a43/64 Scope:Link
    UP BROADCAST NOTRAILERS RUNNING MULTICAST MTU:1500 Metric:1
    RX packets:7576 errors:0 dropped:0 overruns:0 frame:0
    TX packets:7683 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:1000
    RX bytes:5012896 (4.7 Mb) TX bytes:1010657 (986.9 Kb)
    Interrupt:9 Base address:0x6800

    lo Link encap:Local Loopback
    inet addr:127.0.0.1 Mask:255.0.0.0
    inet6 addr: ::1/128 Scope:Host
    UP LOOPBACK RUNNING MTU:16436 Metric:1
    RX packets:1250 errors:0 dropped:0 overruns:0 frame:0
    TX packets:1250 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:0
    RX bytes:82228 (80.3 Kb) TX bytes:82228 (80.3 Kb)


    srv-cony:/etc # ifup eth1
    ERROR: Interface eth1 is not available



  5. cara..

    nao sei se na sua distro serah o mesmo comando, mas no conectiva pra ver os módulos carregados o comando é
    lsmod

    caso nao esteja carregando o módulo, verifique o arquivo (se existir em sua distro) /etc/modprobe.conf, veja se tem o módulo da sua placa de rede...

    valew






Tópicos Similares

  1. eth0 e eth1, ambas Realtek. A configurada como Dhcp falha, a
    Por LinuxAthos no fórum Servidores de Rede
    Respostas: 8
    Último Post: 18-08-2003, 15:55
  2. Atrasando inciação eth1
    Por no fórum Servidores de Rede
    Respostas: 6
    Último Post: 25-02-2003, 20:20
  3. 2as Placas de Redes! Pingando pela ETH1 e nao pela ETH0! RED
    Por ganjix no fórum Servidores de Rede
    Respostas: 5
    Último Post: 02-12-2002, 21:12
  4. eth1 no Slackware
    Por Wins no fórum Servidores de Rede
    Respostas: 1
    Último Post: 05-09-2002, 11:13
  5. Instalação da Eth1 para rotear
    Por jrmami no fórum Servidores de Rede
    Respostas: 0
    Último Post: 03-07-2002, 19:05

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L