+ Responder ao Tópico



  1. #1
    christianolucas
    Socorro galera, estou com um radio desses com a ultima vesao do firm 2.25 e ele so conecta algumas placas clientes, tipo orinoco, e uma samsung cliente, nao sei q merda eh essa, mas meu chefe ja ta com minha demissao na mesa dele se nao fizer isso funcionar, alguem ja teve esse problema? Todos os filtros desabilitados e o controle de mac tb.

    Valeu galera :cry:

  2. #2
    Amigo,

    veja se ela nao se com o ESSID oculto, se nao me falha a memoria é a opcao HIDEAP, se tiver é este o problema, caso nao seja isso e vc nao tenha nada de criptografia habilitada, creio q o problema nao é no seu AP, e sim algum outro problema



  3. pode ser que a ultima atualizacao do firmware so deixa certos fabricantes conectarem nele obs: isso aconteceu depois da atualizacao????

    esperimente por o firmware antigo se aconteceu isso depois da atualizacao
    h

  4. #4
    christianolucas
    Citação Postado originalmente por ederamboni
    pode ser que a ultima atualizacao do firmware so deixa certos fabricantes conectarem nele obs: isso aconteceu depois da atualizacao????

    esperimente por o firmware antigo se aconteceu isso depois da atualizacao
    h
    Caros, o radio ja veio com esta versao 2.25, e nao conesegui achar em canto algum uma versao mais antiga pra colocar, ja q o site do fabricante nao existe mais. Que vergonha neh, gostaria de saber se alguem ja teve este problema. Nenhum filtro estava ativado e nenhuma cripto tb nao, e o ESSID nao estava oculto.

    Muito onrigado,



  5. Amigo quantos clientes vc tem em cima deste AP. o que pode acontecer é estar estourando o limite. Ai sim nem com reza vc vai fazer ele funcionar, lembrando as Orinocos funcionam pq são mais fortes. Da uma conferida nisso.

  6. #6
    christianolucas
    Citação Postado originalmente por dougmoraes
    Amigo quantos clientes vc tem em cima deste AP. o que pode acontecer é estar estourando o limite. Ai sim nem com reza vc vai fazer ele funcionar, lembrando as Orinocos funcionam pq são mais fortes. Da uma conferida nisso.
    Nao amigo, tb nao eh isso, achei muito estranho, acredito q seja o firm. bixado desse radio. Por fim ele deixava so um cliente conectar.



  7. #7
    Chagas
    seu AP deve está com defeito, ultimamente comprei um desses e já saiu da fabrica com defeito, substitui por um outro com defeito também.

  8. 6 sao devagar até para vasculhar a net;;;
    no site da DME tem a versao 1.72 que é bem antiga
    e em uma rapida busca de menos de 2 minutos encontrei este site onde tem o firmware 2.15 que se nao me engano é o anterior a este 2.25
    http://www.dinamicwireless.com.br/downloads.htm

    outra coisa importante, axo que estas que tem a versao 2.25 deve ser a SWL3300 AP (DB) se for eu nunca testei nenhum firmware anterior nela... desta forma fica por conta e risco de voces testarem...

    Abracos...

    Flames > /dev/null



  9. Povo,

    Tem que ver qual é a versão do AP... Os Magiclan SWL3300 sairam em versões HW e DB (ou DA, não lembro) e cada uma dessas versões têm firmware diferentes.

    De qualquer forma eu tenho todos os firmwares dos dois modelos.

    PS.: Mas não é fiormware o problema e sim esses APs que não sao bons em modo AP. Eu usava eles apenas em modo bridge entre os POPs ligados diretamente a eth dos servidores (sem hub, pq com hub a coisa era triste).

    Att,

    Nataniel Klug

  10. #10
    mandyzao
    Blzera fera.
    Olha esses Aps sao muito bons uso deles aki e nunca tive problemas e isso faz 4 anos. faz o seguinte reseta ela em modo original de fabrica e reconfigura c naum der ceerto ae coloka um firmware anterior nesse site vc acha da HW e DA http://www.dinamicwireless.com.br
    e pode reconfigurar q ela vai funcionar blzinha.






Tópicos Similares

  1. Rádio Samsung SWL-3300AP
    Por petrolina360graus no fórum Redes
    Respostas: 6
    Último Post: 17-11-2005, 08:52
  2. Socorro! Firmware do Samsung SWL-3300AP(DB)
    Por wallace_jacome no fórum Redes
    Respostas: 4
    Último Post: 21-09-2005, 20:41
  3. Respostas: 19
    Último Post: 15-06-2005, 10:49
  4. SAMSUNG SWL-3300AP
    Por sadirj no fórum Redes
    Respostas: 3
    Último Post: 11-02-2005, 15:17
  5. Roubaram minha Samsung SWL-3300AP !!!
    Por loxxxa no fórum Redes
    Respostas: 28
    Último Post: 29-12-2004, 16:01

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L