+ Responder ao Tópico



  1. #1
    tombs
    PessoALL
    :toim: Ja não sei o que fazer! :@:
    Seguinte: Recentemente configurei o driver da nvidia, e aparentemente deu tudo certo. Mas eu tenho(e sempre tive) um problema para carregar o modo gráfico. Não sei porque, mas eu nunca sei quando o gráfico vai subir ou não. Do tipo 70% dos meus boots ele não é carregado. Ai tenho que dar halt e bootar de novo, ai já carrega. To tendando resolver isso já faz muito tempo, mas até agora nada. Eu uso gdm. Kernel 2.6.8-2-k7.
    Para evitar postar uma coisa enorme, resolvi usar um paste para passar meu XF86Config-4 e o log, a seguir:
    XF86Config-4 : http://rafb.net/paste/results/hw58Uq90.html
    /var/log/XFree86.0.log: http://rafb.net/paste/results/lwyog561.html

    Agradeco muito à quem possa me ajudar!
    Thanx

  2. #2
    wrochal
    Caro,

    Leia este artigo que escrevi

    http://www.linuxit.com.br/section-viewarticle-767.html

    Qualquer dúvida poste aqui...

    Falou,



  3. #3
    tombs
    wrochal, a maquina agora ta mais ou menos, eu mudei o kernel, mudei algumas coisas, mas ainda ta meio zuada. Nao to esquentando muito a cabeca, pois vou reinstalar.
    Obrigado pela ajuda ae!






Tópicos Similares

  1. Debian - Logar com root no modo gráfico
    Por aprendiz_ce no fórum Servidores de Rede
    Respostas: 2
    Último Post: 24-05-2006, 13:45
  2. Firewall gráfico XFwall para Debian Sarge
    Por la-roque no fórum Segurança
    Respostas: 0
    Último Post: 17-01-2006, 04:43
  3. Debian - Problem Modo Grafico!
    Por UnST4Bl3 no fórum Servidores de Rede
    Respostas: 14
    Último Post: 28-04-2005, 20:08
  4. Problemas Debian - Modo grafico sem mouse e teclado
    Por danielnc no fórum Servidores de Rede
    Respostas: 1
    Último Post: 12-04-2004, 18:26
  5. como configurar modo grafico do Debian
    Por Wronieri no fórum Servidores de Rede
    Respostas: 3
    Último Post: 12-06-2003, 21:28

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L