+ Responder ao Tópico



  1. #11
    Muito Obrigado silmar, realmente eu tb estou 2 dias tentando, peguei muito conteudo fiquei lendo, relendo e nada de funcionar.


    Agora está duvida que postei acima, tb ta complicado, eu nao acho nada.

  2. #12
    Senhores, dei o primeiro passo
    Segue abaixo o main.cf

    Código :
    alias_database = hash:/etc/postfix/aliases
    alias_maps = hash:/etc/postfix/aliases
    command_directory = /usr/sbin
    config_directory = /etc/postfix
    daemon_directory = /usr/lib/postfix
    debug_peer_level = 2
    default_transport = smtp
    inet_interfaces = all
    mail_owner = postfix
    mailbox_command = /usr/bin/procmail
    mailq_path = /usr/bin/mailq
    manpage_directory = /usr/share/man
    mydestination = $myhostname, localhost.$mydomain, $mydomain,
    mydomain = com.br
    myhostname = servidor
    mynetworks = 192.168.0.0/24, 127.0.0.0/8
    myorigin = $mydomain
    newaliases_path = /usr/bin/newaliases
    queue_directory = /var/spool/postfix
    readme_directory = no
    relay_domains = $mydomain
    relayhost = smtp.brturbo.com
    sample_directory = /etc/postfix/sample
    sendmail_path = /usr/sbin/sendmail
    setgid_group = postdrop
    smtp_sasl_auth_enable = yes
    smtp_sasl_password_maps = hash:/etc/postfix/senhas
    smtp_sasl_security_options = noanonymous
    smtpd_banner = $myhostname ESMTP $mail_name ($mail_version)
    unknown_local_recipient_reject_code = 450


    Vou explicar, com essa configuracao,consegui utilizar um servidor smtp.
    Mas esse servidor, quando eu apagava o arquivo "senhas" estava enviando tb.

    Ou seja eu estava utilizando o server deles sem login e senha.
    Mas quando eu enviava um e-mail para outro endereço voltava "relay access denied".

    Ainda não deu certo o relay autentificado, se alguém a disposição quiser ajudar, o conf está acima, quase que funcionando.

    Boa Tarde.



  3. #13
    po pessoal ninguém fez isso ? :toim: :cry:

  4. #14
    olhem o erro que volta

    Código :
    O servidor não oferece suporte a uma conexão SSL. Conta: '192.168.254.5', Servidor: '192.168.254.5', Protocolo: SMTP, Resposta do servidor: '250 8BITMIME', Porta: 25, Segura (SSL): Sim, Erro do servidor: 250, Nº do erro: 0x800CCC7D



  5. #15
    esse erro acima é que n estou rodando o ssl..

    O Problema é o relay n autentifica nunca !!!!!!
    a conf postei acima, está certa mas n vai. :cry:






Tópicos Similares

  1. Problemas com Relay
    Por SonkY no fórum Servidores de Rede
    Respostas: 1
    Último Post: 15-03-2007, 20:49
  2. Sendmail problema com relay
    Por realmode no fórum Servidores de Rede
    Respostas: 1
    Último Post: 23-06-2005, 10:51
  3. problema com qmail + relay em provedores
    Por flanandorj no fórum Servidores de Rede
    Respostas: 2
    Último Post: 23-11-2004, 14:58
  4. Problemas com RELAY (Sendmail)
    Por César Menezes no fórum Servidores de Rede
    Respostas: 0
    Último Post: 29-06-2004, 07:15
  5. problema com o relay-domains do sendmail
    Por mcclaudio no fórum Servidores de Rede
    Respostas: 2
    Último Post: 02-01-2004, 10:12

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L