+ Responder ao Tópico



  1. #1
    enochian
    seguinte to rodando o 5.4 como desktop no console o teclado estah correto jah no X estou com problemas com os ascentos jah tentei varias configuracoes e nenhuma funcionou meu teclado eh um abnt2 e o X eh xorg a configuracao atual estah assim:
    Identifier "Keyboard0"
    Driver "keyboard"
    Option "AutoRepeat" "250 34"
    Option "XkbRules" "xorg"
    Option "XkbModel" "abnt2"
    Option "XkbLayout" "br,de"
    Option "XkbVariant" "abnt"
    alguem tem alguma ideia ???

    valeu

  2. #2
    geeko
    cara faz o seguinte,veja la no kde em K > centro de controles >Regional & Acessibilidade > Layout de teclado na aba layout marque Habilitar Layout de teclado selecione o Brasileiro adicione e remova o americano que deve estar default. e de um aplicar .Pelo q pude entender da tua pergunta isso deve resolver.
    Falo.



  3. #3
    enochian
    cara valeu pela atençao mas eu naum uso kde uso o fluxbox o problema eh mesmo com o xorg... pensei em trocar pelo xfree86 mas antes gostaria de saber c teria alguma forma ai naum mexeria nisso...

  4. O meu ta assim e funciona normal:
    Código :
    Section "InputDevice"
            Identifier  "Keyboard0"
            Driver      "kbd"
            Option "AutoRepeat" "500 30"
            Option "XkbModel" "abnt2"
            Option "XkbLayout" "br"
     
    EndSection

    falows



  5. #5
    enochian
    deletei o /usr/home/enochian/xorg.conf fiz td o procedimento do xorgconfig como root e foi criado o /etc/X11/xorg.conf entrei com o user ele usou esse arquivo novo e simplismente funcionou ...
    valeu ae pessoal
    ;)






Tópicos Similares

  1. Problemas para configurar o Xorg
    Por Fbele no fórum Servidores de Rede
    Respostas: 0
    Último Post: 10-11-2008, 10:13
  2. Problemas com Xorg no Mandriva 2007
    Por lucaspaulo no fórum Servidores de Rede
    Respostas: 5
    Último Post: 02-11-2006, 19:45
  3. Problemas de Caracteres e Problema com o Xorg
    Por jrjorro no fórum Servidores de Rede
    Respostas: 0
    Último Post: 16-09-2005, 09:26
  4. PHP - novato com problemas !
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 03-06-2002, 20:30
  5. Problemas ao adicionar o samba ao dominio nt
    Por clmr no fórum Servidores de Rede
    Respostas: 0
    Último Post: 23-04-2002, 10:31

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L