+ Responder ao Tópico



  1. #1
    radp
    Visitante

    Padrão GeForce FX 5200

    Olah.. estou usando Debian-BR-CDD e estou tendo uma grande problema (tbm tive esse problema no Ubuntu 5.04)... nao estou conseguindo instalar minha placa de video GeForce FX 5200...
    baixei no site da Nvidia o driver NVIDIA-Linux-x86-2.0-7676-pkg1.run mas qdo vou instalar ele pede codigos pre-compilados do kernel.. baixei o codigo do kernel e descompactei para a pasta /usr/src/kernel-2.6.8 e continua a mesma coisa... alguem que jah passou por isso.. poderia me explicar como fazer isso??? se precisar envio o .log de erro da instalacao.. Grato

  2. #2
    Shadow_Night
    Visitante

    Padrão GeForce FX 5200

    gostaria de saber a solução que to com o mesmo problema ^^'''



  3. #3
    ZX350
    Visitante

    Padrão GeForce FX 5200

    Cara vc instalou o Kernel headers ?
    vc da da : #uname -a pra descobrir qual kernel vc usa ai vc vai no sinaptic e escolhe o headers do kernel pra vc instalar o driver da NVidia e vc tem q desinstalar o "DRI" e + um outro (vou me informar melhor e t passo direitinho)

    FALOWS :toim:

  4. #4

    Padrão GeForce FX 5200

    eu coloquei um tutorial aqui na ul que deve te ajudar é bem completo.. siga a dica acima do nosso colega ZX350 e instale o kernel-headers e olhe meu tutorial pra conf do x, eu uso a fx 5200 tbm.

    https://under-linux.org/noticia4754.html



  5. #5
    radp
    Visitante

    Padrão consegui...

    Olá pessoal, obrigado pela atenção, mas consegui fazer de outra forma...
    o kernel que ele pedia, nao era nem o source do meu kernel, no caso 2.6.10, nem o linux-headers. Era o nvidia-kernel-source..

    sudo apt-get install nvidia-kernel-source

    daee ele baixa pra /usr/src um arquivo compactado em tar.gz, descompactei pra essa mesma pasta e depois foi soh entrar em modo texto como root e:

    /etc/init.d/gdm stop
    sh NVIDIA-Linux-x86-1.0-7676-pkg1.run


    e daee começou a instalação...
    e na hora de configurar o /etc/X11/xorg.conf segui as instruçoes do help que tem no site da NVidia, que sao um pouco diferentes desse link passado...

    Remove the line:

    Driver "nv"
    (or Driver "vesa")
    (or Driver "fbdev")

    and replace it with the line:

    Driver "nvidia"

    Remove the following lines:

    Load "dri"
    Load "GLCore"

    In the "Module" section of the file, add the line (if it does not already
    exist):

    Load "glx"
    bom.. eh isso aee.. espero q se alguem estiver com esse msm problema consiga resolve-lo seguindo esses passos... de qualquer forma, obrigado pela atenção de todos que tentaram me ajudar

    []s

    PS: detalhe.. estou usando o Ubuntu 5.04 novamente...