Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico





  1. Pessoal, putsss, estou com extrema dificuldade em colocar o meu squid para rodar, estou com a Versão 2.5, já peguei varios script da net, e nenhum deles funciona (as vezes tbm pode ser pela forma que estou agindo que esta errada).... não consigo nem gerar o diretório de swap com o comando squid -z, vamos dizer que quando executo esse comando ele ignora... pois ele não faz nada...
    Já peguei varios manuais e fui certinho passo a passo e nda....
    eu uso o Fedora 3
    Alguém poderia me Ajudar...

    Antecipo meus Agradecimentos....

  2. A primeira coisa, é vc postar o arquvos squid.conf, para ver como estao suas regras e se foi tudo configurado certo.

    blz

    Jeff



  3. O script que estou usando :

    hierarchy_stoplist cgi-bin ?
    cache_mem 100 MB
    cache_swap_low 90
    cache_swap_high 95
    maximum_object_size 30000 KB
    minimum_object_size 0 KB
    maximum_object_size_in_memory 4000 KB

    cache_dir ufs /Cache/squid/ 500 16 256

    cache_access_log /Log/squid/access.log
    cache_log /Log/squid/cache.log
    cache_swap_log /Log/squid/swap.log

    debug_options ALL, 2
    #ACLs#
    acl all src 0.0.0.0/24
    acl manager proto cache_object
    acl localhost src 192.168.0.0/24
    acl SSL_ports port 443 563
    acl Safe_ports port 80
    acl Safe_ports port 21
    acl Safe_ports port 22
    acl Safe_ports port 443 563
    acl Safe_ports port 70
    acl Safe_ports port 210
    acl Safe_ports port 1025 - 65535
    acl Safe_ports port 280
    acl Safe_ports port 488
    acl Safe_ports port 591
    acl Safe_ports port 777
    acl Bloqueio_domains url_regex "/etc/squid/site"
    acl CONNECT method CONNECT
    http_access allow manager localhost
    http_access allow all
    http_access deny manager
    http_access deny ! Safe_ports
    http_access deny Bloqueio_domains
    http_access deny CONNECT ! SSL_ports
    icp_access allow all
    visible_hostname squid_server
    httpd_accel_host virtual
    httpd_accel_port 80
    httpd_accel_with_proxy on
    httpd_accel_uses_host_header on
    http_port 3128

  4. a segunda coisa é postar os erros que estãoa cotnecendoq uando vc tenta inicializar o squid....



  5. MAs esse que é o GRANDE PIPOCO...
    eu executo squid -z
    e ele vai pra outra linha e aparecenete ele não faz nadinha...

    ou caso eu dou service squid start ele fica '' pensando '' e depois ele da falha... ele não me reporta nenhum erro.....

    [root@Iron-First squid]# service squid start
    init_cache_dir /Cache/squid/... Iniciando squid: [FALHOU]






Tópicos Similares

  1. Ajuda com squid
    Por Terry no fórum Servidores de Rede
    Respostas: 11
    Último Post: 17-03-2005, 07:36
  2. Redirecionamento de porta com squid
    Por no fórum Servidores de Rede
    Respostas: 19
    Último Post: 14-12-2004, 15:01
  3. Controle de acesso com squid
    Por lcacjr no fórum Servidores de Rede
    Respostas: 1
    Último Post: 08-10-2004, 11:14
  4. Preciso de Ajuda com o named
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 30-05-2003, 12:26
  5. Precisando de ajuda com o Speedy(ADSL) de novo!!
    Por Sheep_NCG no fórum Servidores de Rede
    Respostas: 5
    Último Post: 31-01-2003, 00:16

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L