Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    /tmp# rpm -ivh mod_auth_pam-2.0.1.1.1-28387cl.i386.rpm
    error: failed dependencies:
    perl-base is needed by mod_auth_pam-2.0.1.1.1-28387cl


    e tem o perl instalado!

    com o source da erro de axps.

  2. cara...

    tente instalar o libperl...

    valew



  3. #3
    já tem

  4. cara..

    vc jah tentou com "--nodeps"??

    isso faz com q ele nao verifique as dependêcias...

    pode funcionar, mas se estas forem essenciais vc sabe no q vai dar..

    valew



  5. # rpm -qa | grep perl

    ve o que da.






Tópicos Similares

  1. como funciona o mod_auth do apache ?
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 07-09-2005, 17:04
  2. mod_auth erro doido
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 07-09-2005, 09:41
  3. Auteticação com mod_auth não funciona
    Por LeOnArDzEn no fórum Servidores de Rede
    Respostas: 0
    Último Post: 09-02-2004, 12:04

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L