+ Responder ao Tópico



  1. #1
    Luzumba
    Ola gente, boa tarde tudo bem ?
    Eu adquiri recentemente, um dwl2100ap e 13 placas dwl-g520, todos trabalhando a 108 mpbs, ok ?
    Tenho uma aplicação que eu desenvolvi, que roda em um sistema 24 horas, é um sistema de monitoramento via celular.
    Quando eu estava trabalhando com 10/100 o sistema estava um pouco pesado, mas trabalhava normalmente.
    Acontece que agora com essa nova tecnologia, o sistema e a rede começaram a ficar muuuito lentos, liguei lá na dlink, alterei o que dava para alterar , porem o sistema continuou a ficar lento.
    Pra se ter uma ideia a distancia dos computadores ao access point é de um raio de 10 metros no maximo !
    A maquina que esta junto ao access point chega a 100 %
    Porem as maquinas que estao a 2 metros ja trabalham a 70% e caindo.
    Poderiam me informar se isso é normal ?
    Porque se for, joguei meu dinheiro fora... e nao foi pouco !

    Um grande abraço a todos e muito obrigado !

  2. #2
    Amigo eh o seguinte, o padrao G (54Mbits) foi feito para uso indoor que eh o seu caso, mas existem aps para uso outdoor no padrao G. Eu recomendaria vc atualizar a firmware talvez seja isso.
    Eu enfrentei algo parecido aqui comigo, numa area de 50 metros de raios tives problemas com sinal. Eu usava essas placas da dwlg520 xtreme mas o sinal era baixo, mudei para o modelo da edimax G e instalei as antenas que tem o cabo bastante grande, ai sim minha rede funcional normal, mas lembre-se eu nao estou usando no ap da dlink a antena que vem com ele, eu uso uma omni de 8dBi. Soh esclarecendo o meu ap eh o dwl200ap+

    espero ter ajudado



  3. #3
    Luzumba
    intaum amigo,
    caso puder me ajudar, se tiver msn, me adicione, gostaria muito de trocar ideias sobre o assunto !

    Muito obrigado !

  4. porque não trocar idéias aqui?
    onde todo mundo aprende ?



  5. #5
    Luzumba
    Oi amigo
    Por mim tudo bem, no final disso tudo eu iria fazer um tuto sobre esse tipo de equipamento mesmo, a fim de ajudar a todos...
    Um grande abraço

  6. #6
    vc esta certo, o caminho é esse, ob pela atenção !



  7. a mensagem a cima é minha, perdão, esqueci de logar !!!

  8. Pode se matar!! hehehe. vc nunca vai chegar a uma banda suficiente = via cabo, vc trocou para ter melhor performance? vc deve utilizar via cabo que a banda vai ser bem melhor que via wireless.



  9. Se eu nao me engano, o AP age tipo como um hub neh, entao quanto mais pessoas pior a performance pois todos dividem a banda de 108mbps ou to errado??

    Falows

  10. Citação Postado originalmente por ruyneto
    Se eu nao me engano, o AP age tipo como um hub neh, entao quanto mais pessoas pior a performance pois todos dividem a banda de 108mbps ou to errado??

    Falows
    hehehehehe... mais ou menos isso RuyNeto, soh que pior que o hub, pois existe broadcast de ssid, beacons incontaveis, crypto, RTS, interferencia de um simples aparelho de telefone do vizinho e uma porcaria de hardware pra suportar esse "monte" de processamento...

    Mas respondendo ao colega do post... esses aparelhos da dlink sao meio danados... tente substituir o firmware, tanto do ap qto das placas, realize os testes comecando por 1 maquina, depois vah acrescentando uma a uma ateh ver onde o AP aguenta sem "abrir o bico"... pode ainda ser somente uma placa com defeito e atrapalhando a rede toda.



  11. concordo com o sergio esses ap da d-link sao muito bons e recomendavel atualizacao de firmware lembre-se que nem sempre o firmware mais atualizado nem sempre e melhor
    ex: trab. com alguns ap-900 e o melhor firmware no meu caso e o 3.2 depois dele ja saio outros que nao funcionaram direito para min

    parece ser estranho mais e o q aconteceu comigo :good:

  12. #12
    Shadow_
    Olha, se você trocou os cabos por wireless para aumentar a performance, você jogou dinheiro fora!
    Se era para aumentar a "mobilidade" então, o negócio é seguir as sugestões dos colegas e batalhar as configurações. Mas, lembre-se, nunca será tão veloz quanto antes!
    Agora, se o teu problema era performance, deveria ter trocado o switch e as placas de rede por Gigabit Ethernet. Ia ficar muito melhor!



  13. Citação Postado originalmente por Shadow_
    Olha, se você trocou os cabos por wireless para aumentar a performance, você jogou dinheiro fora!
    Se era para aumentar a "mobilidade" então, o negócio é seguir as sugestões dos colegas e batalhar as configurações. Mas, lembre-se, nunca será tão veloz quanto antes!
    Agora, se o teu problema era performance, deveria ter trocado o switch e as placas de rede por Gigabit Ethernet. Ia ficar muito melhor!
    concordo plenamente........... a wireless veio pra dar mobolidade e nao velocidade.........

  14. #14
    Luzumba
    Ola gente muito obrigado pela ajuda.
    Entendo sobre o ponto de velocidade, logico que nao é a mesma coisa, e até ai eu estava ciente, mas cair quase pela metade a velocidade, ai meu amigo, creio que deva ser outro problema.
    Irei fazer o que o pessoal respondeu sobre atualizar o firmware.
    E se nao der certo irei colocar uma antena maior...
    Pode ser que melhore, e outra a sala em que uso isto não é tão grande assim, tem 10 ou 15 metros no maximo, troquei pelo cabo justamente pela mobilidade, pois essas maquinas estao sempre em constante mudança.
    Vou até fazer um desenho pra vcs. entenderem

    ----------------------------------------------
    | |
    | *1 |
    | *2 |
    | *4 *3 |
    ----------------------------------------------

    *1 - É o meu ap
    *2 - É um ponto que ta do lado do ap (100%)
    *3 - É um ponto a 2 metros do ap (60%)
    *4 - É um ponto a 4 metro do ap (54%)

    as outras placas nao coloquei...
    Mas é só para vcs. terem uma ideia...

  15. #15
    Ola!

    na verdade 108MB do AP são half duplex ou seja 54Mb full duplex e antes no cabo você provavelmente tinha 100MB full duplex, e com as desvantagens do radio é normal baixar mais que a metade perante o cabo

  16. OOPS. essa msg ai de cima é minha

  17. Vi que tem um colega com um DWL-2000AP+ e estou com um parado aqui. na caixa. Sem alguem quiser... Faco por R$270,00
    fabricioviana@redelocalnet.com.br






Tópicos Similares

  1. Se for o caso eu pago. Desde que funcione.
    Por netcom no fórum Redes
    Respostas: 19
    Último Post: 15-12-2008, 12:34
  2. Bloqueando MSN no mikrotik...como se faz isso?
    Por Vicente Netto no fórum Redes
    Respostas: 2
    Último Post: 15-05-2006, 23:39
  3. Isso ta me dando uma dor de cabeça!
    Por ijr no fórum Redes
    Respostas: 6
    Último Post: 16-11-2005, 12:41
  4. Eu me odeio!
    Por Desesperado no fórum Sistemas Operacionais
    Respostas: 7
    Último Post: 17-06-2004, 22:06
  5. Bush quer a Amazônia??? - Ajude se for PATRIOTA
    Por Spelk no fórum Assuntos não relacionados
    Respostas: 7
    Último Post: 21-05-2004, 17:52

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L