Página 1 de 4 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    Redy
    Ta acontecendo um erro na instação do PHP 5.0.5, quando dou o comando ./configure aparece a seguinte mensagem:

    loading cache ./config.cache
    checking host system type... i686-pc-linux-gnu
    checking for gcc... gcc
    checking whether the C compiler (gcc ) works... yes
    checking whether the C compiler (gcc ) is a cross-compiler... no
    checking whether we are using GNU C... yes
    checking whether gcc accepts -g... yes
    checking whether gcc and cc understand -c and -o together... yes
    checking how to run the C preprocessor... gcc -E
    checking for AIX... no
    checking if compiler supports -R... no
    checking if compiler supports -Wl,-rpath,... yes
    checking for re2c... exit 0;
    checking whether ln -s works... yes
    checking for gawk... gawk
    checking for bison... no
    checking for byacc... no
    configure: warning: You will need bison if you want to regenerate the PHP parsers.
    checking for flex... lex
    checking for yywrap in -ll... no
    checking lex output file root... ./configure: line 2428: lex: command not found
    configure: error: cannot find output from lex; giving up


    O que posso fazer?
    O apache já está instalado a versão do apache é 2.0.54, a distribuição que está sendo usada é Mandriva Linux 2006 BETA, o computador é bom para o uso do servidor a configuração é:

    P4 3.0 HT - 1MB Cache
    1024 de Mémoria (Dual Channel)


    Bom a bastante para um servidor. Tenho o windows instalado só para imprimir documentos.

    Espero que me ajudem.

  2. #2
    Super_Diaulas
    achoq é problema de dependencia...dê uma procurada no google



  3. #3
    Redy
    Não achei nada sobre. Qual outro jeito que eu posso instalar o PHP, o apache e o SQL já estão instalados, aguardo ajuda.

    Espero não ter que fazer esse servidor no Windows estou bem com linux por enquanto.

  4. #4
    Super_Diaulas
    Vc não te nenhum gerenciador de pacotes
    tipo rpm ou apt no mandriva
    tenta por eles pelo visto falta algo relacionado ao lex



  5. ./configure sem nada ???


    ./configure --prefix=/usr --with-apxs2= ???
    manda o comando todo por favor fui






Tópicos Similares

  1. Erro na instalação do Red Hat 9
    Por luiz_nando no fórum Servidores de Rede
    Respostas: 2
    Último Post: 03-03-2004, 06:17
  2. Erro na instalação do logrep para analisar Snort?
    Por Hacinn no fórum Segurança
    Respostas: 0
    Último Post: 05-12-2003, 07:12
  3. Erro na instalação do modem!
    Por no fórum Servidores de Rede
    Respostas: 10
    Último Post: 01-12-2003, 13:52
  4. erro na instalação do postfix
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 30-10-2003, 12:27
  5. msg de erro na instalacao do modulo Archive::Zip... o que eh
    Por fisicko no fórum Servidores de Rede
    Respostas: 0
    Último Post: 15-08-2003, 14:09

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L