Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Estou usando so suse 9.2 com 2 placas de rede. Tenho dois casos

    ligo as duas placas de rede no hub daih outra máquina pinga nos dois ips normais.

    Quando ligo uma placa no hub e outra no modem o server acessa normalmente mas os outros computadores não pingam no server. O que pode ser?

    *Os módulos estão levantados.
    *Já troquei as placas de lugar fazendo as combinações possíveis entre os 3 slots PCI.
    *Já troquei a segunda placa por outro fabricante que usa outro módulo.
    *A configuração das placas de rede está normal no ifconfig e no Yast.
    *Já inverti o cabeamento e a primeira placa continua funcionando mas a segunda não (logo num eh cabo)
    *Já inverti a configuração dos ips e inverti no Yast as placas de rede interna e externa no firewall.

    O firewall poderia não estar permitindo a placa interna de responder mesmo no ping? É o firewall básico do suse mesmo (Se é que aquele firewall pode ser considerado básico).

  2. Ninguem imagina o que seja?



  3. interessante seria sim:

    * desabilitar o firewall
    * verificar as configs que sao mostradas no ifconfig
    * verificar as rotas

  4. Amigo, já me sugeriram aqui ao invés de utilizar o firewall padrão que já vem no SuSE, usar o firewall feito na mão mesmo.
    Eu também achei o firewall do SuSE meio complicado de entender.
    Se bem que ainda sou um aprendiz no mundo Linux.
    Inté + ........ :roll:



  5. Citação Postado originalmente por White_Tiger
    Ninguem imagina o que seja?
    imaginar mesmo não.. mas acho que vc tá atirando pra todo lado, de maneira desordenada, então, vão as sugestões:

    a) sente-se e PENSE no que vai fazer.

    minhas opiniões:

    seu firewall pode estar bloqueando (use o iptraf)

    (o mais provável) o ip-forwarding NÃO ESTÁ ativado. Isso impede que a rede interna pingue na placa externa

    No mais (IMHO) o firewall SuSE é um dos melhores que conheço, mas vc tem que ESTUDA-LO muito, pra poder usa-lo da melhor maneira. Veja onde êle está (é ativado num /etc/*??? qualquer), chamado eu outro lugar qualquer (/usr? /usr/bin?? /usr/sbin??) um script MUITO completinho, com uma parte pra nós, leigos, e outra MUITO SOFISTICADA, para as pessoas que entendem o que estão fazendo. Houve época que até eu sabia o que fazia, onde estava, essas coisas.

    Bem.. desculpe a digressão. Divirta-se.

    :twisted:






Tópicos Similares

  1. Placa de rede não responde
    Por ijr no fórum Servidores de Rede
    Respostas: 13
    Último Post: 04-01-2007, 09:27
  2. Placa de rede nao funciona...
    Por cmax no fórum Sistemas Operacionais
    Respostas: 0
    Último Post: 05-04-2004, 08:48
  3. Placa de rede não se comunica???
    Por devlinmaxx no fórum Servidores de Rede
    Respostas: 6
    Último Post: 06-02-2004, 10:45
  4. Respostas: 9
    Último Post: 04-02-2004, 11:27
  5. placa de rede não funciona
    Por ocire no fórum Servidores de Rede
    Respostas: 4
    Último Post: 05-11-2003, 11:18

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L