Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    hiden
    Iai pessoal blz!?

    caras, ja dei uma olhada em umas dez paginas desse forum,(pra num fik colocando topico repetido, neh) mais num axei nda q resolvesse meu problema então resolvi postar...

    configurei o squid desse jeito:

    http_port 3128
    icp_port 3130

    cache_mem 8 MB
    cache_dir ufs /var/spool/squid 100 16 256
    cache_access_log /var/log/squid/access.log

    visible_hostname squid.teste.com.br

    acl all src 0.0.0.0/0.0.0.0
    acl manager proto cache_object
    acl localhost src 127.0.0.1/255.255.255.255
    acl SSL_ports port 443 563
    acl Safe_ports port 80
    acl Safe_ports port 21
    acl Safe_ports port 443 563
    acl Safe_ports port 70
    acl Safe_ports port 210
    acl Safe_ports port 1025-65535
    acl Safe_ports port 280
    acl Safe_ports port 488
    acl Safe_ports port 591
    acl Safe_ports port 777
    acl Safe_ports port 901 #SWAT

    acl purge method PURGE
    acl CONNECT method CONNECT

    http_access allow all
    http_access allow manager localhost
    http_access deny manager
    http_access allow purge localhost

    ai na hora de inicia-lo

    [root@srv-teste]# /etc/init.d/squid start -z
    init_cache_dir /var/spool/squid... Iniciando squid: .......[FALHOU].....

    alguem sabe o q pode ser???

    desde ja valeu!!!

  2. Cara, eu não vou lembrar qual era a mensagem de erro que eu tinha, mas eu tive um problema parecido, para resolver eu zerei o cache do squid.



  3. tenta esse tópico

    https://under-linux.org/modules.php?...wtopic&t=34493

    Tive um problema desses. veja se te ajuda a minha solução.

  4. Amigo,
    Olhe também em /var/log/squid/cache.log e /var/log/messages
    Já descobri muitos erros no início porque o nosso squid não carregava.
    Inté ..........



  5. #5
    Super_Diaulas
    procure nos logs, lá vai ter mais detalhes que a mensagem FALHOU
    posta aí que o pessoal te ajuda!






Tópicos Similares

  1. Squid nao esta iniciando em modo autenticado
    Por slacklex no fórum Servidores de Rede
    Respostas: 2
    Último Post: 24-07-2006, 08:41
  2. :: Squid não está iniciando :: Problema de Permisão Denied
    Por petrolina360graus no fórum Servidores de Rede
    Respostas: 2
    Último Post: 14-01-2006, 12:50
  3. squid nao ler ALCS
    Por no fórum Servidores de Rede
    Respostas: 6
    Último Post: 07-02-2003, 19:27
  4. acl no squid não está funcionando. O que fazer ?
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 20-12-2002, 16:01
  5. Respostas: 3
    Último Post: 25-11-2002, 18:22

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L