+ Responder ao Tópico



  1. #1

    Padrão colisoes do cisco para o linux

    :toim: Gente Preciso de uma ajudinha... possuo aqui um cisco 2501 e sua interface de rede é 10/10 Half duplex que esta ligado a um linux que roda um slackware 10 com interface de rede 10/100 so que nao para de mostrar que ta dando muita colisao no linux nessa interface ja abaixei a interface do linux para 10/10 HD troquei cabos mais nada adianta oque pode ser????

    espero que possam me ajudar....

  2. #2
    casper-linux
    Visitante

    Padrão colisoes do cisco para o linux

    Cara,

    Uma vez eu tive um problema entre o linux e uma samsung swl 3300.

    E o problema que eu tive foi justamente por tentar setar a samsung para "full duplex". E eu esta utilizando um cabo crossover.

    eu tinha mais de 50% de perca.
    Então eu tive que trocar para half duplex..

    tente ver como é que o cisco esta setando a interface e como o linux também esta setando.

    Para tirar a dúvida coloque um hub entre os dois....

    Valeu



  3. #3
    mcm
    Visitante

    Padrão colisoes do cisco para o linux

    Isso é um bom começo.

    Verifique também se a sua placa de rede não está com problemas (ou a porta do roteador).

    Como é a ligação entre os dois, é ponto a ponto?

  4. #4

    Padrão colisoes do cisco para o linux

    gente coloquei uma swit entre o cisco e o linux no linux parou de dar colisao mas no cisco continua?? e agora oque pode ser??
    ..... meu linux esta setado para 10 / 10 half duplex..... que e a mesma inferface de cisco



  5. #5
    mcm
    Visitante

    Padrão colisoes do cisco para o linux

    Cara, verifique a interface do Cisco (configuração e ver se não está com problemas).

    Dê uma olhada no cabeamento do Cisco também, troque os conectores do cabo de rede.

  6. #6
    Danilo_Montagna
    Visitante

    Padrão colisoes do cisco para o linux

    o problema da colisao é devido a placa do CISCO 2501 ser HD em 10 Base T... qualquer roteador com interface 10Base T HD vai gerar conlisao.. devido ao QoS que a operadora faz.. e devido a placa nao conseguir trafegar nos dois sentidos... troque seu roteador por um que tenha interface FastEthernet... a linha XM da serie 2600 da cisco tem FastEthernet, ou ainda.. a linha 1700 Series..

    []'s