+ Responder ao Tópico



  1. Pessoal, estou com um probleminha... em alguns servidores.... com o mesmo script de Firewall tem servidor que responde aos Ping`s e tem outros que não responde....

    O que pode ser....!!!

    eu vi pelo iptraf que o ping chega até no servidor mais ele não responde...

    os servidores estão com Fedora 3

    Antecipo meus Agradecimentos !!!

  2. #2
    mcm
    Cara, verifique, através do comando sysctl -a, o valor da sysctl
    net.ipv4.icmp_echo_ignore_all

    Se ela estiver = 1, ele vai dropar pings até na interface lo.

    Se tiver, pra mudar pra 0:

    sysctl -w net.ipv4.icmp_echo_ignore_all=0

    Aí ela pinga.

    []!



  3. Vlw, mesmo pela Ajuda.... resolveu meu problema... que estava tendo Muito Obrigado...

  4. #4
    mcm
    Beleza, cara.

    Apenas pra informação, saiba que através de sysctls podemos parametrizar o kernel.

    Na verdade, há dois meios:

    Compilação e sysctls. Agora, tem coisas que só com recompilação mesmo.

    []!






Tópicos Similares

  1. Hotspot não responde o ping
    Por kyanbatera no fórum Redes
    Respostas: 7
    Último Post: 10-02-2009, 15:25
  2. Nano Station não responde a ping.
    Por cooperrj no fórum Redes
    Respostas: 4
    Último Post: 19-01-2009, 09:05
  3. Como fazer os clientes responder aos pings?
    Por adepad no fórum Redes
    Respostas: 7
    Último Post: 27-06-2008, 20:07
  4. Mikrotik nao responde ao ping
    Por nklaveren no fórum Redes
    Respostas: 6
    Último Post: 11-01-2007, 12:00
  5. Eth0, eth1 nao navega e nao responde a ping's - Please
    Por cvr no fórum Servidores de Rede
    Respostas: 6
    Último Post: 12-09-2005, 14:21

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L