Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Estou com o seguinte problema:

    Compartilho conexao com a ETH0 192.168.0.167
    Minha rede local ETH1 192.168.2.1 gw 192.168.0.167

    Estava funcionando tudo normal. So que a conexao comecou a cair. Quando pingo no server mesmo, ou de uma estacao local, a resposta e:

    ping 192.168.0.167

    SENDTO: operation not permited
    WROTE: 192.168.0.167 64 chars, ret = -1
    SENDTO: operation not permited
    WROTE: 192.168.0.167 64 chars, ret = -1

    As vezes pinga normal. E depois volta a esta mensagem. Tanto a eth0 quanto a eth1. Alguem ja passou por esse tipo problema ?

    Agradeço a ajuda de todos.




    CARLOS

  2. Olha só, eu tive esse problema aqui com um RH9, e as vezes ainda tenho mas depois de um BOOT ele fica normal, miguei 95% dos meus servidores pra Debian e não tive mais esse problema, não sei se esse é o seu caso, mas essa foi a minha experiência!! Ainda tenho um RH que da esse erro, mas no Debian não tive mais, as aplicações são exatamente as mesmas em ambos!!



  3. Na verdade é um debian. Estou usando o kurumin, mas bem transformado para debian puro.
    apt-get update
    apt-get upgrade.

    como resolvo este problema. Tenho outro server em outra rede fazendo as mesmas coisas e nunca deu esse problema. Vc acabou nao dizendo nada. A solucao seria eu colocar outra distro ? Deve ter algum meio de corrigir esse problema.

    Da uma força ai pessoal. Esse server ja esta todo pronto. Nao queria ter que fazer tudo de novo com outra distro. Afinal Linux é Linux, não é mesmo ?

  4. Estranho.

    da:

    # ifconfig
    # route -n

    ai da para ter uma ideia.



  5. Vai ai amigo:

    eth0 Encapsulamento do Link: Ethernet Endereço de HW 00:0A:E6C:AF:B5
    inet end.: 192.168.0.163 Bcast:192.168.0.255 Masc:255.255.255.0
    endereço inet6: fe80::20a:e6ff:fedc:afb5/64 Escopo:Link
    UP BROADCASTRUNNING MULTICAST MTU:1500 Métrica:1
    RX packets:96934 errors:0 dropped:0 overruns:0 frame:0
    TX packets:106439 errors:0 dropped:0 overruns:0 carrier:0
    colisões:0 txqueuelen:1000
    RX bytes:32343987 (30.8 MiB) TX bytes:16151791 (15.4 MiB)
    IRQ:10 Endereço de E/S:0xc400

    eth1 Encapsulamento do Link: Ethernet Endereço de HW 00:40:F4:3E:39:50
    inet end.: 192.168.2.1 Bcast:192.168.2.255 Masc:255.255.255.0
    endereço inet6: fe80::240:f4ff:fe3e:3950/64 Escopo:Link
    UP BROADCASTRUNNING MULTICAST MTU:1500 Métrica:1
    RX packets:66577 errors:0 dropped:0 overruns:0 frame:0
    TX packets:104912 errors:0 dropped:0 overruns:0 carrier:0
    colisões:1143 txqueuelen:1000
    RX bytes:10856803 (10.3 MiB) TX bytes:33402256 (31.8 MiB)
    IRQ:11 Endereço de E/S:0x8f00


    route -n

    Tabela de Roteamento IP do Kernel
    Destino Roteador MáscaraGen. Opções Métrica Ref Uso Iface
    192.168.2.0 0.0.0.0 255.255.255.0 U 0 0 0 eth1
    192.168.0.0 0.0.0.0 255.255.255.0 U 0 0 0 eth0
    0.0.0.0 192.168.0.105 0.0.0.0 UG 0 0 0 eth0






Tópicos Similares

  1. Respostas: 0
    Último Post: 23-01-2015, 02:21
  2. Slack 10.2 + VMWAre (Não navega, Ping não responde)
    Por akasa no fórum Sistemas Operacionais
    Respostas: 1
    Último Post: 21-08-2006, 13:08
  3. squid nao navega
    Por rlucatto no fórum Servidores de Rede
    Respostas: 1
    Último Post: 06-08-2003, 08:25
  4. local host nao navega
    Por PcGuy no fórum Servidores de Rede
    Respostas: 11
    Último Post: 26-03-2003, 11:09
  5. Seu Speedy é PPPOE ? Não conecta? Não navega??
    Por zerocoolll no fórum Servidores de Rede
    Respostas: 0
    Último Post: 24-03-2003, 09:09

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L