Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    salsa
    seguinte.. eu tava querendo bloquear os msns e outras coisas aki na empresa certo..

    eu tinha ativado a rede na empresa aki normalmente e talz.. soh q o link de internet ficava no hub...

    e o servidor e todas as outras maquinas no hub tb certo...

    entao nao era possivel controlar o acesso delas a determinadas coisas.. como por ex o msn certo?

    entao disseram pra eu por 2 placas de rede... uma pra receber o link do modem e outra pra ir ateh o hub e ser o link da rede.. ateh ae blz neh?

    coloquei la.. upei o linux ...
    bootei o windows e mandei configurar a rede dele..
    ele perguntou como, eu disse atraves de outro pc com internet ou gatway ...

    blz ele pede pra reiniciar, eu reinicio, mas ele nao consegue conectividade ... nao consigo link com a net pelo windows...

    alguem sabe pq?

    como configurar isso?

    oq fazer?

    valeu!!! :toim:

  2. Cara isso é o basico de conectividade de rede, vrefique se botou o ip certo como gateway( esse é o ip do computador com as 2 placas de rede, da placa conetada com o hub), se pos ok, veja se consegue pingar esse gateway, se tiver ok, entao provavelmente so precise compartilhar ainternet com iptables, e aqui no under tme um monte de tutorial disso,

    falows



  3. #3
    salsa
    opa, entao olha soh oq eu fiz...

    primeiro configurei o meu DHCPD ..

    Código :
    option domain-name "Empresa";
    option domain-name-servers 200.204.0.10;
    option domain-name-servers 200.204.0.138;
    option subnet-mask 255.255.255.0;
    default-lease-time 600;
    max-lease-time 7200;
     
    subnet 192.168.0.0 netmask 255.255.255.0 {
            range 192.168.0.1 192.168.0.100;
            option broadcast-address 192.168.0.255;
            option routers 192.168.0.1;
            }

    ateh ae axu q tah tudo beleza neh... vamo la...

    a eth0 que eh a placa q recebe o link de internet recebe o ip do modem certo... entao setei a da eth1 digitando
    Código :
    ifconfig eth1 192.168.0.1 up

    depois coloquei as regras do iptable e tal..

    Código :
    echo 1 > /proc/sys/net/ipv4/ip_forward
    iptables -t nat -A POSTROUTING -o eth0 -j MASQUERADE

    e entao ativei o meu dhcpd ...

    Código :
    dhcpd eth1 -q

    configurei meu windows xp... e coloquei la pra conectar usando um gatway e talz.. certinho... ip ele pega automatico dns tb.. jah q configurei o dhcpd ...

    porem qndo tento acessar a internet pelas estaçoes windows eu nao consigo.. alguem sabe oq to fazendo de errado?


    ah .. antes q alguem pergunte .. to usando Debian...

    valeu

  4. #4
    salsa
    galera, misteriosamente a parada começou a funcionar .... eu desliguei todas as placas de rede .. despluguei tudo do hub e tal... criei a rede denovo e foi q foi ...

    mas agora to tendo outro problema...
    quando entro no windows, ele avisa que jah existe um computador com o mesmo nome na rede etc...

    tah tudo funcionando mas ele disse isso...
    detalhe... verifiquei cada pc e esta tudo com nomes diferentes, e no mesmo grupo de trabalho que configurei o samba..

    nome do server e grupo do samba:
    Código :
    Servidor = Empresa
    Grupo Samba = Empresa

    nome dos computadores com windows xp:
    ps. todos estao com o grupo Empresa
    Código :
    PC1 = Informatica_01
    PC2 = Informatica_02
    PC3 = Informatica_03

    soh que ele mesmo assim fica mandando aquela mensagem...

    outra coisa que tah acontecendo, é que soh o PC1 tah conseguindo ver nos meus locais de rede o servidor de samba. Considerando que todos os computadores estão configurados da mesma forma, todos deveriam ver esse compartilhamento não?

    Valeu



  5. #5
    Celso_Suzuki
    Verifique a configuração do seu dhcp, acho que ele não tem IP's para fornecer para todo mundo.






Tópicos Similares

  1. Como Configurar um servidor de local no mikrotik
    Por jsnettelecom no fórum UnderLinux
    Respostas: 15
    Último Post: 20-05-2017, 20:42
  2. como configurar um servidor de internet ajuda
    Por andrefraga no fórum Servidores de Rede
    Respostas: 6
    Último Post: 16-08-2010, 06:28
  3. Como configurar um servidor para liberar a internet em duas placa de rede
    Por edileyoliveira no fórum Servidores de Rede
    Respostas: 2
    Último Post: 07-07-2009, 09:12
  4. como configurar um servidor de impressão?
    Por stallion no fórum Servidores de Rede
    Respostas: 0
    Último Post: 25-08-2004, 08:36
  5. Como configurar um Servidor FTP no RedHat 8 ???
    Por Elvis no fórum Servidores de Rede
    Respostas: 5
    Último Post: 13-11-2002, 09:02

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L