+ Responder ao Tópico



  1. #1
    estudante
    Senhores


    Tenho postfix + sasl + webmail. Não uso mysql.

    Estou tendo o seguinte problema:

    Quando envio uma mensagem pelo outlook express a mensgem vai tranquilo mas quando envio pelo webmail aparentemente parece que foi mas quando vou checar percebo que a mensagem não chegou.

    O que pode estar acontecendo?


    Obrigado.

  2. ta usando qual webmail? sqwebmail, webmiau, horde.... ? ja verificou se o webmail ta com as configuraćoes corretas pra servidro smtp ou se usa especificamtne imap? verifica se da maquina conssege acessar o smtp dando um telnet localhost 25.



  3. #3
    estudante
    Evandrofisico, primeiramente obrigado.


    o smtp (25) consultador por telnet está ok tanto no próprio servidor e neste caso telnet localhost 25 quanto da estação que acesso o webmail e neste caso telnet 192.168.1.253 25. Estão funcionando.

    O meu webmail é o uebimiau.

    Como meu servidor não está publicado na internet e ele somente pega as mensagens por fetchmail e os meus users enviam diretamente pelo smtp do meu provedor então eu não obrigo aos meus usuários autenticação para acessar o meu servidor.

    Você falou em configurar o webmail para acessar o smtp. De que forma faço isso no caso do uebimiau?






Tópicos Similares

  1. Webmail não envia mensagem!
    Por achiles no fórum Servidores de Rede
    Respostas: 1
    Último Post: 14-07-2005, 17:53
  2. Squirrelmail não envia mensagem
    Por alexia no fórum Servidores de Rede
    Respostas: 0
    Último Post: 20-05-2005, 13:43
  3. Respostas: 6
    Último Post: 05-04-2004, 08:20
  4. Respostas: 6
    Último Post: 09-09-2003, 07:23
  5. postfix não envia mensagem acima de 20MB
    Por Leyzem no fórum Servidores de Rede
    Respostas: 6
    Último Post: 21-03-2003, 08:24

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L