Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    winter_man
    Olá Pessoal Boa Noite!!

    Estou montando uma partição (vfat) em um ponto de montagem em /mnt (como root), acesso normalmente, porém quando tento acessar como usuário comum ele não permite, dá como acesso negado.

    Existe algum parametro em especial no comando mount?? Talves uma informação interessante é que: O diretório tem permissão 777, quando monto a partição e dou um ls -l a permissão do diretório muda. Por quê isso ocorre??

    Grato à todos

  2. #2
    wrochal
    Caro,

    Basta colocar no /etc/fstab, da seguinte forma:

    /dev/hda1 /win vfat umask=0222 0 0

    E depois execute:

    mount -a

    Falou,



  3. estou com o mesmo problema..
    tentei essa config no meu e não mudou nada!
    []'s

  4. #4
    wrochal
    No meu funciona.

    Basta fazer isso.



  5. #5
    fpmazzi
    amigo ve se tem algo no seu arquivo, um ponto que não esteja percebendo ou algo assim, pois eu tbm desde coloquei outro HD e inseri o codigo acima no fstab, nao tive problemas ...






Tópicos Similares

  1. problemas com permissão para rodar o ffmpeg com exec()
    Por Greek no fórum Linguagens de Programação
    Respostas: 1
    Último Post: 13-07-2010, 23:56
  2. usuario com permissão para matar o dhcpd
    Por FabricioViana no fórum Servidores de Rede
    Respostas: 3
    Último Post: 29-11-2006, 23:20
  3. Problemas com permissão de usuário
    Por capgaiotto no fórum Servidores de Rede
    Respostas: 1
    Último Post: 04-10-2005, 12:26
  4. Permissão para usuario comum ouvir audio
    Por favs no fórum Servidores de Rede
    Respostas: 0
    Último Post: 10-07-2005, 11:38
  5. Permissão para usuarios no cups
    Por marcelloduarte no fórum Servidores de Rede
    Respostas: 3
    Último Post: 11-02-2004, 07:38

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L