Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. boa noite pessoal,

    to usando o ubuntu aki e to enfrentando o msm problema que eu tinha no debian: o som não funciona

    minha mother é uma "pcshits" TXpro II,o som dela é pci sound pro,isso esta escrito no chip,mas ela na verdade é uma cmi 8330 ISA (dá pra acreditar?).Alguem pode me dar uma ideia do que eu possa fazer: só já adinantando,aki tem o alsa..mas eu não localizei nenhum executavel de configuração aki...
    tenho os seguintes arquivos do alsa

    alsactl
    alsamixer

    no debian eu tinha um tal de alsaconf

    enfim..alguma idéia?
    Valew galera!!!

  2. No alsaconf voce conseguia configurara o som?

    O Ubuntu é derivado do Debian

    Portanto deve ter o apt deve estar instalado

    apt-get install alsaconf



  3. Citação Postado originalmente por Pedro0278
    No alsaconf voce conseguia configurara o som?

    O Ubuntu é derivado do Debian

    Portanto deve ter o apt deve estar instalado

    apt-get install alsaconf
    root@saturno:/home/lucas # apt-get install alsaconf
    Lendo Lista de Pacotes... Pronto
    Construindo Árvore de Dependências... Pronto
    Nota, selecionando alsa-utils ao invés de alsaconf
    alsa-utils já é a versão mais nova.
    0 pacotes atualizados, 0 pacotes novos instalados, 0 a serem removidos e 2 não atualizados.
    root@saturno:/home/lucas #

    qdo eu usava o debian,eu tbm não consegui configurar o som..
    o que eu tentei agora pouco,e acho que deu certo....foi o seguinte

    root@saturno:/home/lucas # modprobe snd-cmi8330


    depois que eu fiz isso,dei um alsamixer e consegui ajustar os volumes do som....
    Agora enfrento outro problema: Não sei onde guardei minhas caixas de som
    :P rsrs...(não me xinga..!)
    mas até o final da noite eu mando uma resposta pra dizer se rolow um som ou não ...
    mas valew pela força...

  4. bom...jah achei as caixas de som(rsrsrs...) e testei...

    Funcionou!!!

    mas,porém,entretanto....a qualidade de som é ruim...
    parace os som de video que vc ve pela internet...como é que eu posso fazer pra ajustar a qualidade de som???alguma ideia?



  5. Citação Postado originalmente por morronix
    bom...jah achei as caixas de som(rsrsrs...) e testei...

    Funcionou!!!

    mas,porém,entretanto....a qualidade de som é ruim...
    parace os som de video que vc ve pela internet...como é que eu posso fazer pra ajustar a qualidade de som???alguma ideia?
    Bom jah resolvi este problema tbm(ouvi outra musica,hehehe...)e fiquei simplesmente maravilhado com a qualidade do som...é muito boa mesmo!!!

    Mas agora eu tenho um problema de verdade: Eu reiniciei o micro...e quando fui ouvir o som,tive que configurar tudo denovo..como é que eu faço pra salvar essas configurações,ou seja,como é que eu faço pra carregar o módulo em definitivo?






Tópicos Similares

  1. Ubuntu 7.10 Notebook Acer 5710 - som nao funciona
    Por evertonhorst no fórum Sistemas Operacionais
    Respostas: 11
    Último Post: 02-05-2008, 10:27
  2. Virtualbox desativa wireless e som no Ubuntu 8
    Por F3800979 no fórum Sistemas Operacionais
    Respostas: 1
    Último Post: 01-05-2008, 01:35
  3. instalação de placa de som ubuntu 6.06
    Por flor-Pr no fórum Sistemas Operacionais
    Respostas: 1
    Último Post: 14-01-2007, 23:10
  4. Configurando placa de som no Ubuntu.
    Por MANOSERPA no fórum Sistemas Operacionais
    Respostas: 0
    Último Post: 26-03-2006, 20:35
  5. som no ubuntu
    Por demiurgo no fórum Servidores de Rede
    Respostas: 16
    Último Post: 25-05-2005, 18:33

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L