+ Responder ao Tópico



  1. #1
    Caros colegas,

    O meu Squid funcionava certinho certinho, mas de uns dias para cada, quando ligo o servidor as estações não navegam, aí eu paro e inicializo o serviço novamente, aí tudo volta ao normal. Mas embora o serviço não esteja funcionando e se eu só "startar" sem andes "parar" o mesmo, aparece a seguinte mensagem: "squid inativo mas seus subsistemas trancados". O que pode está acontecendo e como posso resolver isso?

    Obrigado a todos.

    PS: Estou utilizando o conectiva 9.

  2. #2
    casper-linux
    mensagem estranha essa.

    dê uma olhada nos logs do squid. Geralmente todos os erros aparecem lá.

    Agora sobre erro de inicialização do squid que eu já tive foram os seguintes:
    --> squid não consegue contactar servidor dsn
    --> arquivo de log muito grande, não suportado pelo sistema operacional. (para resolver isso digite "squid -k rotate")
    --> problemas de permissão nos diretórios
    --> problemas com o usuário que inicia o squid (acho que tem que ser root)

    se não tive nenhum desses problemas posta um pedaço do seu log aqui, mas só na hora de inicializar.

    Valeu

    Fabrício






Tópicos Similares

  1. Squid com problema, caindo direto
    Por SebaCueto no fórum Servidores de Rede
    Respostas: 25
    Último Post: 08-05-2009, 14:31
  2. squid com problema
    Por zeusguiga no fórum Servidores de Rede
    Respostas: 2
    Último Post: 13-07-2005, 12:54
  3. squid com problemas!!!
    Por rcar no fórum Servidores de Rede
    Respostas: 13
    Último Post: 20-04-2005, 19:17
  4. squid com problemas
    Por ocire no fórum Servidores de Rede
    Respostas: 2
    Último Post: 26-05-2004, 14:13
  5. Proxy Squid com problemas
    Por Wal no fórum Servidores de Rede
    Respostas: 11
    Último Post: 04-11-2003, 15:52

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L