Visite: BR-Linux ·  VivaOLinux ·  Dicas-L


+ Responder ao Tópico

  1. Pessoal,

    Estou passando por uma situação extremamente escrota de ruído em meus rádios. O que acontece é o seguinte: eu tinha 4 setoriais de 90 graus separados em X para atender a toda uma area. Desisti pq achei que o ruido tinha fico enorme. Resolve desligar uma das setoriais e deixar as outras 3 em 120 graus.

    O que acontece é que uma delas continua com ruido (absurdo) e acaba deixando lenta a conexão dos clientes. Abaixo tem o arquivo de log do client manager orinoco onde monstra o RNL (Remote Noise Level) de todos os 3 paineis (eu estava a 20 metros dos APs apenas com o cartão no notebook, sem antena alguma).

    Rede com problema: http://www.cnett.com.br/nata/aps/todas-conecR02.log

    As outras duas redes que não têm esse ruído:
    http://www.cnett.com.br/nata/aps/todas-conecR01.log
    http://www.cnett.com.br/nata/aps/todas-conecR03.log

    Além disso eu fiz um scan usando o NetStumbler para verificar que redes e canais chegavam nesse local. Fiz dois testes:

    O primeiro usando uma antena Visiontec fechada modelo VT2419FC em polarização vertical e fiz um giro de 360 graus com ela:
    http://www.cnett.com.br/nata/aps/todas-as-redes.ns1

    O segundo eu fiz apenas com o cartão do notebook:
    http://www.cnett.com.br/nata/aps/tod...-semantena.ns1

    Reparem que todas as redes que começam com CNett são as minhas e os canais setados nelas são devido a um acordo feito entre os provedores de que a CNett usaria os canais de 7 a 11 e a Orangenet os canais de 1 a 5 e o canal 6 seria usado por ambos para fazer links PtP (que nesta estação base eu tenho 3 PtP, um que vem do provedor e dois que vão para outros dois POPs, o que vem do provedor estou migrando para 802.11a).

    Já mudei os canais deixando a R01 e R02 (que estão de costas uma para a outra) nos canais 11 e 6 e deixei a R03 (que está em outra posição) no canal 1 e a interferência continua (podem repara o teste semantena que os canais ja estao alterados).

    O que mais eu posso fazer para eliminar esse ruido? Existe algum equipamento que eu possa procurar a origem do mesmo?

    Att,

    Nataniel Klug


  2.    Publicidade


  3. #2
    Herlon
    Tivemos problemas desta forma, resolvemos, com o seguintes passos :

    Tiramos todos amplificadores.

    Retirei meus enlaces em 2.4 Ghz, passando todos para 5.8 Ghz com Ponto Multi Ponto, senão daqui a pouco estara uma merda como o 2.4 Ghz, e com um agravante possui bem menos canais.

    E caso mesmo assim não resolva pode começar a desconfiar de suas antenas, pois aqui a unica base que não conseguimos resolver, eram o paineis setoriais de baixa qualidade que haviamos comprado, entravam agua e o ruido ia lá em cima.

  4. Citação Postado originalmente por nataniel
    Pessoal,

    Estou passando por uma situação extremamente escrota de ruído em meus rádios. O que acontece é o seguinte: eu tinha 4 setoriais de 90 graus separados em X para atender a toda uma area. Desisti pq achei que o ruido tinha fico enorme. Resolve desligar uma das setoriais e deixar as outras 3 em 120 graus.

    O que acontece é que uma delas continua com ruido (absurdo) e acaba deixando lenta a conexão dos clientes. Abaixo tem o arquivo de log do client manager orinoco onde monstra o RNL (Remote Noise Level) de todos os 3 paineis (eu estava a 20 metros dos APs apenas com o cartão no notebook, sem antena alguma).

    Rede com problema: http://www.cnett.com.br/nata/aps/todas-conecR02.log

    As outras duas redes que não têm esse ruído:
    http://www.cnett.com.br/nata/aps/todas-conecR01.log
    http://www.cnett.com.br/nata/aps/todas-conecR03.log

    Além disso eu fiz um scan usando o NetStumbler para verificar que redes e canais chegavam nesse local. Fiz dois testes:

    O primeiro usando uma antena Visiontec fechada modelo VT2419FC em polarização vertical e fiz um giro de 360 graus com ela:
    http://www.cnett.com.br/nata/aps/todas-as-redes.ns1

    O segundo eu fiz apenas com o cartão do notebook:
    http://www.cnett.com.br/nata/aps/tod...-semantena.ns1

    Reparem que todas as redes que começam com CNett são as minhas e os canais setados nelas são devido a um acordo feito entre os provedores de que a CNett usaria os canais de 7 a 11 e a Orangenet os canais de 1 a 5 e o canal 6 seria usado por ambos para fazer links PtP (que nesta estação base eu tenho 3 PtP, um que vem do provedor e dois que vão para outros dois POPs, o que vem do provedor estou migrando para 802.11a).

    Já mudei os canais deixando a R01 e R02 (que estão de costas uma para a outra) nos canais 11 e 6 e deixei a R03 (que está em outra posição) no canal 1 e a interferência continua (podem repara o teste semantena que os canais ja estao alterados).

    O que mais eu posso fazer para eliminar esse ruido? Existe algum equipamento que eu possa procurar a origem do mesmo?

    Att,

    Nataniel Klug
    Só uma pergunta, você usa amplificadores nas redondezas???? Acho que é um cartão matando o outro aeh....

  5. Obrigado pelas respostas.

    Eu estou migrando meus PtP para 5.8 usando antenas fechadas da Visiontec (modelo VT5825FC).

    E não, eu não uso amplificador em nenhum dos meus POPs, já meu concorrente eu não sei, mas acho que não usa também.

    PS.: Mudei o canal de um dos PtP e as redes dos paineis funcionaram melhor. Vou verificar mais a fundo a situação.

    Att,

    Nataniel Klug


  6.    Publicidade