+ Responder ao Tópico



  1. Aki estou usando o iptables com squid com autenticação, mas uma coisa estranha esta acontecendo, no navegador firefox eu coloco o ip do proxy e funciona normalmente, agora quando eu coloco o proxy no internet explorer simplesmente o msn não conecta mais, mas o browser internet explorer funciona diretinho com as regras ai tentão coloquei no msn o servidor proxy nele com a porta 3128, mas simplesmente o msn não consegue conectar mais.
    Eu acredito que seja problema no squid, pois se eu deixar somente o firewall funcionando o msn conecta de boa, mas quando eu levando o squid com autenticação simplesmente não conecta mais
    Desde ja agradeço ajuda

  2. #2
    wrochal
    Qual versão do MSN, vc usa?



  3. #3
    fabiano_guru
    no msn vc precisa colocar o endereco do proxy e porta, como vc tem autenticacao vc precisa colocar o nome de usuario e senha assim o msn fica com o nome de usuario gravado.

  4. #4
    fabiano_guru
    he,he,he escrevi tudo errado ...rssss vc precisa nas setar nas configuracoes do msn o endereco do proxy porta e tbem o nome de usuario e senha.






Tópicos Similares

  1. Squid barrando trafego interno
    Por seven.tech29 no fórum Servidores de Rede
    Respostas: 0
    Último Post: 16-11-2012, 11:22
  2. Squid barrando o ftp e email
    Por rcar no fórum Servidores de Rede
    Respostas: 5
    Último Post: 08-06-2005, 08:33
  3. Squid no Slackware10 ->squid: ERROR : No running copy
    Por marcelo0 no fórum Servidores de Rede
    Respostas: 6
    Último Post: 16-05-2005, 17:36
  4. Squid atrás de Squid
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 20-08-2004, 10:05
  5. Squid barrando ftp user
    Por Leonel no fórum Servidores de Rede
    Respostas: 0
    Último Post: 06-01-2004, 19:15

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L