+ Responder ao Tópico



  1. #1
    Falae pessoal!

    Seguinte, estava funfando o X com o KDE normalmente para o usuário xpto, o usuário disse que saiu do X apertando ctr+alt+backspace, depois disso não entra mais. Sei que deve ter algum arquivo corrompido, mas não sei qual é! Caso alguém saiba de algo pra ajudar agradeço.

    []s.

  2. a) o x funciona pra outro usuário?
    b) verifique o .xinitrc
    c) digite XFree86 - é o servidor - deve aparecer uma tela cinza com um X no meio (que é o ratinho). Se vier, o servidor tá ótimo, vc tá com problemas no gerenciador de janelas



  3. #3
    Falae irado, beleza?

    Para outro usuário funciona perfeitamente.
    O que eu teria que verificar no .xinitrc?
    Digitei Xfree86 e deu o mesmo erro quando tento iniciar o kde.

    Fatal error:
    Cannot move old log file ("/var/log/Xorg.0.log" to "/var/log/Xorg.0.log.old")
    Please consult the The X.org Foundation for support at http://wiki.X.Org
    for help.

    Já mudei o arquivo de log que ele diz na mão e não adiantou.
    Desde já agradeço a ajuda.

    Abraços.

  4. bem.. aqui: http://www.linuxquestions.org/questi...04/11/4/255957

    é um trédi que trata dêsse assunto. A solução foi.. err. .meio que radical, mas enfim, se funcionou.

    Experimente (primeiro) copiar o arquivo .xinitrc de outro alguém que esteja funcionando. Êsse arquivo contém o comando para ativação de um gerenciador de janelas em particular, ora kde, gnome, xfce4, assim por diante.

    Vc pode também (como root, agora) chamar o gdm e selecionar uma sessão, quem sabe isso restaura o funcionamento regular.

    A dúvida é o que vc colocou: o xserver nao funcionar pra um, funcionar pra outro. Isso é, definitivamente, incomum (pelo menos, do mínimo que sei).

    divirta-se.
    :twisted:



  5. vc pode copiar tb do usuario q funciona a pasta .kde e o arkivo .kderc
    troca os donos e tenta inicializa ou então apaga a pasta e o arkivo q ele gera outro






Tópicos Similares

  1. DHCP parou de funfar e naum levanta mais...
    Por PcGuy no fórum Servidores de Rede
    Respostas: 2
    Último Post: 13-07-2005, 16:07
  2. PROFTPD parou de pegar do nada
    Por Vaza no fórum Servidores de Rede
    Respostas: 4
    Último Post: 05-01-2004, 17:24
  3. Apache2 parou de ler php4
    Por dirceuBF no fórum Servidores de Rede
    Respostas: 9
    Último Post: 27-05-2003, 23:36
  4. phpnuke parou de vez
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 14-03-2003, 09:10
  5. Socorro - Squid parou de autenticar após atualização de paco
    Por Ganymede no fórum Servidores de Rede
    Respostas: 3
    Último Post: 17-02-2003, 13:17

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L