+ Responder ao Tópico



  1. Boas colegas.. uma coisa mto estranha está a akonteçer.. ontem instalei um servidor de PPPoE + radius, os clientes nem seker conseguiam ligar ao servidor, venho mais tarde a saber que era por causa dum pacote chamado ppp, que n tinha instalado no servidor, até aqui na boa, entao eu instalei o ppp, kndo ia a correr o pppd, diz que o meu kernel n tem suporte a ppp, certo até aqui tb..
    entao ontem numa ultima da hora, eu fui ver a config do kernel na versao 2.4.29 e tinha lá para activar o suporte a PPP e um pouco mais em baixo tb para PPPoE..

    entao eu hoje sakei a versao mais recente do kernel 2.4, sendo ela a 2.4.31... qual é o meu espanto que kndo vou ao "Network device support" --> "PPP"
    n encontro a tal opção para activar tb o PPPoE..
    simplesmente ela já n existe lá ..
    está a config do meu kernel embruxada ou estou a fazer alguma coisa mal ?!?!
    uma ajuda aí pessoal =X

  2. alguem ja teve o mesmo problema?



  3. #3
    mcm
    Algo está errado...

    Eu tenho o kernel 2.4.31 rodando no meu Debian com ppp / pppoe.

  4. Pois colega... realmente tá algo de errado..
    será que eu tenho de ter alguma coisa activada antes, para que a opçao do PPPoE estja visivel?!






Tópicos Similares

  1. Instalação do Kernel 2.4.20
    Por gato no fórum Servidores de Rede
    Respostas: 1
    Último Post: 29-03-2003, 13:14
  2. complilação do kernel 8-}
    Por vanilia_sky no fórum Servidores de Rede
    Respostas: 6
    Último Post: 17-03-2003, 10:11
  3. Atualizacao do Kernel no Slackware 8.1
    Por WebMic no fórum Servidores de Rede
    Respostas: 2
    Último Post: 17-02-2003, 19:12
  4. Erro no "UPGRADE" do kernel
    Por duker no fórum Servidores de Rede
    Respostas: 1
    Último Post: 08-02-2003, 02:33
  5. atualizacao do kernel
    Por Bruno no fórum Servidores de Rede
    Respostas: 2
    Último Post: 26-12-2002, 20:52

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L