Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    cbfs
    sou iniciante e tou fuçando em tudo. eu fiz alguma coisa q fez com q os tty sumice, ou seja, qnd faço Ctrl+Alt+F1...F6 ele num funciona. O q devo fz p resolver isso???

  2. #2
    pre-feit0
    Acontece...

    Se for só isso, dá uma olhada no seu arquivo /etc/inittab e verifica se ele esta assim....

    # Run gettys in standard runlevels
    1:2345:respawn:/sbin/mingetty tty1
    2:2345:respawn:/sbin/mingetty tty2
    3:2345:respawn:/sbin/mingetty tty3
    4:2345:respawn:/sbin/mingetty tty4
    5:2345:respawn:/sbin/mingetty tty5
    6:2345:respawn:/sbin/mingetty tty6


    Assim tá moleza, não acostuma naum..... 8)



  3. isso ja aconteceu tb comigo qdo eu habilitei o login direto no X...ele ja startava no modo grafico mas naum dx eu usar nenhum console...
    diz ai nas coisas q vc tava fuçando pelo menos as ultimas :good:

  4. #4
    cbfs
    mexi no arquivo /etc/X11/XF86Config-4 para colocar a resolucao vga=794 (1280 x 1024);

    BISHOP, e oke tu fez p ajeitar???



  5. #5
    cbfs
    arquivo /etc/inittab
    Código :
    #  <id>:<runlevels>:<action>:<process>
    1:12345:respawn:/sbin/getty 38400 tty1
    2:2345:respawn:/sbin/getty 38400 tty2
    #3:2345:respawn:/sbin/getty 38400 tty3
    #4:2345:respawn:/sbin/getty 38400 tty4
    #5:2345:respawn:/sbin/getty 38400 tty5
    #6:2345:respawn:/sbin/getty 38400 tty6






Tópicos Similares

  1. PHP nao funciona !!
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 09-12-2002, 15:27
  2. Metodo POST/GET nao funciona!
    Por PiTsA no fórum Servidores de Rede
    Respostas: 2
    Último Post: 05-12-2002, 08:26
  3. Mkpasswd não funciona
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 28-11-2002, 10:53
  4. Respostas: 3
    Último Post: 25-11-2002, 18:22
  5. Função Mail() não funciona
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 26-09-2002, 16:55

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L