Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    SanNever
    pessoal eu uso o kurumin 5.0 e to com um problema no meu apt já tentei o apt-get update e nada olha soh a mensagem de erro que ta dando:

    Err ftp://ftp.nerim.net unstable/main Packages
    Impossível obter arquivo, servidor respondeu 'Can't open /debian-marillat/dists/unstable/main/binary-i386/Packages.gz: No such file or directory ' [IP: 62.4.17.14 21]
    Atingido http://ftp.de.debian.org unstable/non-free Release
    Obtendo:4 ftp://ftp.nerim.net unstable/main Release
    Ign ftp://ftp.nerim.net unstable/main Release
    Falha ao baixar ftp://ftp.nerim.net/debian-marillat/...86/Packages.gz Impossível obter arquivo, servidor respondeu 'Can't open /debian-marillat/dists/testing/main/binary-i386/Packages.gz: No such file or directory '[IP: 62.4.17.14 21]
    Falha ao baixar ftp://ftp.nerim.net/debian-marillat/...86/Packages.gz Impossível obter arquivo, servidor respondeu 'Can't open /debian-marillat/dists/unstable/main/binary-i386/Packages.gz: No such file or directory' [IP: 62.4.17.14 21]
    Falha ao baixar http://ftp.debian-unofficial.org/deb...y-i386/Release Linha de cabeçalho ruim
    Falha ao baixar http://ftp.debian-unofficial.org/deb...86/Packages.gz Linha de cabeçalho ruim
    Falha ao baixar http://ftp.debian-unofficial.org/deb...86/Packages.gz Linha de cabeçalho ruim
    Falha ao baixar http://ftp.debian-unofficial.org/deb...y-i386/Release Linha de cabeçalho ruim
    Falha ao baixar http://ftp.debian-unofficial.org/deb...86/Packages.gz Linha de cabeçalho ruim
    Lendo Lista de Pacotes... Pronto
    W: Não foi possível checar a lista de pacotes fonte ftp://ftp.nerim.net testing/main Packages (/var/lib/apt/lists/ftp.nerim.net_debian-marillat_dists_testing_main_binary-i386_Packages) - stat (2 No such file or directory)
    W: Não foi possível checar a lista de pacotes fonte ftp://ftp.nerim.net unstable/main Packages (/var/lib/apt/lists/ftp.nerim.net_debian-marillat_dists_unstable_main_binary-i386_Packages) - stat (2 No such file or directory)
    W: Você terá que executar apt-get update para corrigir esses arquivos faltosos
    E: Alguns arquivos de índice falharam no download, eles foram ignorados ou os antigos foram usados em seu lugar.

    alguem tem uma luz???

  2. #2
    pedrohenriqu3
    cara deu esse problema no meu kurumin 4.0
    vc tem q atualizar um aquivo de texto - /etc/apt/sources.list
    (ou entaum - Iniciar > Instalar Novos Programas > Editar surces.list)
    ta td comentado
    eh soh comentar as linhas dos endereços que estaum dando problemas e descomentar algumas outras no mesmo bloco
    depois disso # apt-get update
    espero q tenha ajudado :>
    valew :good:



  3. #3
    SanNever
    é pessoal ainda estou com esse problema... e cara valeu pela ajuda mais não sei quais linhas eu tenho que editar... se algeum pudesse me passar as suas configs do soucer.list para eu copiar eu agredeceria muito... pois sem o apt tah fodah...

  4. #4
    cara faiz o siguinte
    manda seu msn que qndo eu tive em ksa eu tento i fazendo junto com vc,
    as veiz eh ateh mais facil :good:



  5. #5
    pedrohenriqu3
    foi mal eu...
    naum loguei :?






Tópicos Similares

  1. Problema com o apt
    Por zoom18 no fórum Sistemas Operacionais
    Respostas: 11
    Último Post: 18-08-2011, 13:09
  2. Problemas com o APT GET 9.10
    Por jascn1 no fórum Sistemas Operacionais
    Respostas: 3
    Último Post: 16-12-2009, 11:48
  3. Problemas com o apt-get install
    Por e0x no fórum Sistemas Operacionais
    Respostas: 4
    Último Post: 27-09-2006, 21:23
  4. Problemas com o apt-get no ubuntu
    Por idle no fórum Servidores de Rede
    Respostas: 1
    Último Post: 24-03-2006, 09:42
  5. Grandes problemas com o apt-get do debian :\
    Por LordNikon no fórum Servidores de Rede
    Respostas: 5
    Último Post: 28-08-2004, 11:17

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L