+ Responder ao Tópico



  1. #1
    juniox
    seguinte, estou com o slack 10.1 aqui, com instalação completa.

    o mysql está funcionando perfeitamente, assim como o php

    ---
    root@host:~# php -v
    PHP 4.4.0 (cli) (built: Jul 13 2005 10:59:45)
    Copyright (c) 1997-2004 The PHP Group
    Zend Engine v1.3.0, Copyright (c) 1998-2004 Zend Technologies
    ---
    Your MySQL connection id is 20 to server version: 4.0.23a
    ---

    bom, o que acontece é que estou tentando configurar o moodle na máquina, e lá, exibe que o php não está com suporte a mysql, mas pelo que vi num arquivo com phpinfo() é que tem suporte sim!

    "--with-mysql=shared,/usr" (eis trexo do arquivo com phpinfo())

    alguém sabe o que pode estar acontecendo?
    e como resolver isso?

    valeu

  2. #2
    psychocandy
    vc startou o mysql????



  3. instalou o pacote de integração php-mysql?

  4. #4
    Sorte
    estou com esse pezmo problema porem n encontro um pacote q case com o My SQL q est aintala do oq posso fz para resolve risso ... muito obrigado ..






Tópicos Similares

  1. Configurar php com suporte GD library
    Por rodrigohewitt no fórum Linguagens de Programação
    Respostas: 5
    Último Post: 06-05-2005, 12:35
  2. APM sem suporte no kernel
    Por duker no fórum Servidores de Rede
    Respostas: 0
    Último Post: 19-04-2005, 08:47
  3. php não lê mysql
    Por gustavofd no fórum Servidores de Rede
    Respostas: 8
    Último Post: 23-06-2004, 09:19
  4. Script PHP logando em MySQL
    Por Daniels no fórum Servidores de Rede
    Respostas: 4
    Último Post: 25-11-2003, 21:19
  5. Instalando um apache com php e suporte a Oci8 num conectiva
    Por Futuremax no fórum Servidores de Rede
    Respostas: 0
    Último Post: 11-12-2002, 15:23

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L