Página 1 de 6 12345 ... ÚltimoÚltimo
+ Responder ao Tópico



  1. Amigos, que estou tentando instalar o Slackware 10 em um Pentium 133mhz. com 40 e poucos MB de ram.
    A ideia é usa-lo como servidor de arquivos.!! Só pra testes e aprendizado.
    Mas o micro não lê o CD como boot, não há essa opção na setup do micro.
    Usei o RAWRITE que há no cd do Slackware 10, mas ele dá o boot pelo disquete e fica lendo horas, mas não faz ação nenhum. alguém tem mais alguma dica.
    Consegui fazer ler um disquete, criando a imagem de alguns arquivos do CD no disquete, mas chega em um ponto que ele pede a imagem do Slackware e eu nao sei o que fazer.
    Alguém pode me auxiliar nessa jornada.?
    Obrigado.

  2. Eu criei discos com as seguintes imagens.:
    1- bare.i
    2- install.1
    3- install.2
    4- lowmemory alguma coisa q nao me lembro
    ...e varios outros...
    Mas o bare.i ele da o boot, comeca a ler ... mas chega em um ponto ele da pane no kernel. Porque?
    Não era pra fazer isso, antes eu tinha o Mandrake instalado lá (modo texto).



  3. haehueuhaeh eu comecei assim....

    mas faça o seguinte, mas facil.... pegue este HD do 133 ligue numa maquina mais possante, faça a instalação e volte depois o HD ao 133 ......... ae ja eras.....

    desabilita modulos ativos a toa.... e vai roda levinhu....

    maquinas mais antigas e legal rodar com kernel 2.2 ou 2.4 ....

  4. Seguinte, você pode usar o sbootmgr para acessar o drive de CD_ROM até num 386 (que não da acesso a drivers de cd-rom).

    Você pode user o RAWRITER (no windows) para gravar em diskette a imagem do arquivo sbootmgr.dsk que está no cd do slack, em isolinux/sbootmgr.

    Se estiver em uma máquina com linux monte o cdrom entre no diretório que mencionei, e de um :

    dd if=sbootmgr.dsk of=/dev/fd0.

    Depois é dar boot pelo disquete criado e selecionar o CDROM como unidade de boot.(claro já com o cd do slack dentro).

    Valeu...



  5. Citação Postado originalmente por PiTsA
    haehueuhaeh eu comecei assim....

    mas faça o seguinte, mas facil.... pegue este HD do 133 ligue numa maquina mais possante, faça a instalação e volte depois o HD ao 133 ......... ae ja eras.....

    desabilita modulos ativos a toa.... e vai roda levinhu....

    maquinas mais antigas e legal rodar com kernel 2.2 ou 2.4 ....
    Entendi, mas Detalhe: Se eu fizer isso, pegar o hd e botar em uma máquina que tem, depois quando eu retornar o HD ele funcionará corretamente.?
    Porque eu estou falando de uma máquina pequena. P 133MHz com 40 e pouco de Mémoria RAM.
    Eu fiz isso e quando eu liguei a máquina P133Mhz, ele travou e deu uma mensagem maluca, não me lembro, mas era algo como eu disse acima, pane no kernel.!! :toim:
    O que eu faço.?






Tópicos Similares

  1. Instalar Slackware 10.2
    Por douglassantos no fórum Sistemas Operacionais
    Respostas: 9
    Último Post: 20-03-2006, 19:58
  2. Respostas: 2
    Último Post: 21-11-2005, 08:50
  3. Como instalar o Conectiva em um PC com XP?
    Por leanfar no fórum Servidores de Rede
    Respostas: 3
    Último Post: 22-07-2004, 08:09
  4. Com faço para meu slackware rodar em um cd
    Por gilson_ctm no fórum Sistemas Operacionais
    Respostas: 4
    Último Post: 18-07-2004, 10:58
  5. Kurumin em um Pentium 133
    Por Vaza no fórum Servidores de Rede
    Respostas: 17
    Último Post: 18-06-2004, 23:41

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L