Visite: BR-Linux ·  VivaOLinux ·  Dicas-L


Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico

  1. pessoal, estou a tentar montar um servidor de PPPoE vejam só o que akonteçe...

    Sep 23 04:14:07 Gotica pppd: RADIUS plugin initialized.
    Sep 23 04:14:07 Gotica pppoe-server: Session 29 created for client 00:50:fc:a2:30:d7 (10.0.0.29) on eth0 using Service-Name ''
    Sep 23 04:14:07 Gotica pppd: Plugin radius.so loaded.
    Sep 23 04:14:07 Gotica pppd: RADIUS plugin initialized.
    Sep 23 04:14:07 Gotica pppoe-server: Session 29 closed for client 00:50:fc:a2:30:d7 (10.0.0.29) on eth0

    isto apareçe sempre que eu tento fazer uma conexao por uma estaçao de trabalho..
    na estáção de trabalho diz "erro 619 a Conexão n pode ser estabelecida" ..
    vcs sabem o pq isto akonteçe?


  2.    Publicidade


  3. #2
    sarna
    Eu demorei pra conseguir fazer esse dito servidor pppoe funcionar... de tanto mexer nele acho que faço boa parte de olhos fechados... hehehe

    Eu resolvi meu problema com isso!

    modprobe pppoe



  4. hmm. tou a ver colega.. preciso de suporte a PPPoE no kerle certo? .. n gosto mto de usar modulos =X
    mas n sei pq.. o meu kernel n tem a opção para PPPoE no menuconfig =X.. estará algo de errado?!
    será que algum pakote do rp-PPPoE ou do ppp patcham o kernel para ele ter suporte?
    ou o kernel já tem suporte por defeito?.. eu n encontro esse pppoe na conf..

  5. façam me um favor colegas.. se algume tiver as sources do kernel 2.4.31 que veja o seguinte
    make menuconfig -->Network device support -->ppp

    Agora verifiquem se lá nesse PPP, têm a opção PPPoE? .. mto estranho.. no meu kernel n tenho isso =X será que tenho de habilitar alguma coisa antes para que a opçao do PPPoE seja visivel?

  6. #5
    sarna
    Daí não sei te dizer...

    Eu to sando slack 10.1 e funcionou normalmente, só foi dar o comando pra ele funcionar sem erros...


  7.    Publicidade