+ Responder ao Tópico



  1. Pessoal estou com problemas :toim:

    depois de seguir tudo direitinho o MRTG tá dando uma erro abaixo descrito:

    -----------------------------------------------------------------------
    ERROR: Mrtg will most likely not work propperly when the environment
    variable LANG is set to UTF-8. Please run mrtg in an environment
    where this is not the case:

    env LANG=C /usr/bin/mrtg ...
    -----------------------------------------------------------------------

    não sei o que fazer, se alguem puder me ajudar ficarei grato



    Um abraço a todos

  2. faca o que ele ta te pedindo
    ao inves de executar so mrtg blablabla na linha de comando ou no crontab..

    coloque:
    env LANG=C /usr/bin/mrtg blablabla.cfg


    que vai funcionar....



  3. Valew deu certo, obrigado pela dica
    :clap:






Tópicos Similares

  1. Debian Lenny instala, mas não roda
    Por felixleonardo no fórum Sistemas Operacionais
    Respostas: 1
    Último Post: 17-08-2009, 20:05
  2. Tudo funicona, mas não acho onde estão as mnesagens...
    Por Itise no fórum Servidores de Rede
    Respostas: 3
    Último Post: 04-04-2007, 20:24
  3. mrtg nao roda - Can't locate MRTG_lib.pm
    Por daniell no fórum Servidores de Rede
    Respostas: 1
    Último Post: 08-07-2005, 16:03
  4. Samba, PARECE estar tudo configurado, mas nao funciona
    Por vfsmount no fórum Servidores de Rede
    Respostas: 4
    Último Post: 04-05-2005, 02:07
  5. Respostas: 2
    Último Post: 02-08-2004, 12:59

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L