+ Responder ao Tópico



  1. #1
    alexsilvasouza
    Visitante

    Padrão Placa de rede no Dell

    Olá amigos ..
    Estou com problemas para configurar uma placa de rede num servidor Dell PowerEdge 420SC, essa placa de rede é uma onboad Intel e1000, , pois tenho os drivers que veio no cd , compilo os drivers e na hora de carregar a placa com modprobe da eero de parametros dizendo que falta irq e IO, só que a placa de rede é onboard... já peguei um drivers mais novo da placa mas mesmo assim não resolveu ... ce vcs tiverem alguma ideia... por favor me ajudem...

    Obrigado

    Alex

  2. #2
    elimar
    Visitante

    Padrão Solução de Placa de rede

    Cara o seguinte eu tenho um servidor deste tipo e coloquei o debian e foi tranquilo para faz isto .

    Será q não pode ser a distribuição q vc está usado ?



  3. #3
    alexsilvasouza
    Visitante

    Padrão Placa de rede no Dell

    Cara ...

    Eu to usando o conectiva 8 ... olha o que eu fiz... descompactei o driver dentro do opt, fui no diretorio src criado e dei um make install , depois insmod no driver ..

  4. #4

    Padrão Re: Placa de rede no Dell

    Citação Postado originalmente por alexsilvasouza
    Olá amigos ..
    Estou com problemas para configurar uma placa de rede num servidor Dell PowerEdge 420SC, essa placa de rede é uma onboad Intel e1000, , pois tenho os drivers que veio no cd , compilo os drivers e na hora de carregar a placa com modprobe da eero de parametros dizendo que falta irq e IO, só que a placa de rede é onboard... já peguei um drivers mais novo da placa mas mesmo assim não resolveu ... ce vcs tiverem alguma ideia... por favor me ajudem...

    Obrigado

    Alex
    Cara eu tenho alguns servidores da dell (inclusere poweredge 6650) todos com estas placas de rede e nunca tive problemas, uso o debian o o RH Enterprise (q comprei da dell) e nao tive problemas... vc nao recebeu um cd de instalcao da dell q instala o linux para vc??? Esta instalacao nao eh das melhores, mas por outro lado coloca todos os drivers da maquina...

    Caso nao resolva liga para o suporte da dell... toda vez q eu precisei os caras resolveram meu problema na hora...

    [] Dotta :twisted:



  5. #5
    n0P
    Visitante

    Padrão Placa de rede no Dell

    tenta usar o lspci e verifica se o end da placa de rede aparece.

  6. #6
    rovani
    Visitante

    Padrão Placa de rede no Dell

    Eu tive um problema parecido no conectiva 10 para o PowerEdge 1800. Atualizei o kernel e resolveu o problema.



  7. #7

    Padrão Placa de rede no Dell

    hehehe tive um problema mas com a controladora scsi ai foi só compilar o kernel e copiar o sistema que funcionou baixa uma versão nova do kernel compila e pronto, mas primeiro tenta carregar os módulos com o insmod se não der nada ai sim compila



    falow

  8. #8
    Visitante

    Padrão Placa de rede no Dell

    Amigos ...

    Consegui resolve....

    Solução: olhei o chipset da placa de rede que é broadcom, fui no site da broadcom e baixei o drive pra essa placa que é bcm5700, recompilei o driver e funciono na hora.

    Obrigado por todas as dicas.


    Alex