+ Responder ao Tópico



  1. #1
    d3j4l
    Tenho o WIN2000Server, e pretendo migrar para o Mandrake. Porém quando o instalei pela primeira vez, tive problemas para inicializar o meu Win2000Server novamente, pois, o LILO me mostrava as opções para escolher o SO mais só carregava o LINUX. Alguém tem uma dica para me dizer, pois, não aguento mais o Windows...

    []´s

    d3j4l

  2. cara de um poko mais de detalhes tipo o lilo tah primeiro win depois linux sao hd's diferentes? se tiver primeiro wlinux dps win tenta isso:
    essas linhas no seu lilo conf devem estar comentadas
    map-drive = 0x80
    to = 0x81
    map-drive = 0x81
    to = 0x80

    descomente essas linhas e dps #lilo e reinicia p v blz? :good: :good: :good: t+ flws



  3. #3
    augusto_jdl
    Edite o seu arquivo lilo.conf e veja se tá parecido com este
    Esse foi configurado pelo Mandrake 10.2 (Mandriva 2005LE)
    No caso abaixo eu nao utilizo RWindows, portanto, se o seu estiver parecido eh pq a sua partição WIN não está configurada.

    # File generated by DrakX/drakboot
    # WARNING: do not forget to run lilo after modifying this file

    default="linux"
    boot=/dev/hda
    map=/boot/map
    keytable=/boot/br-abnt2.klt
    prompt
    nowarn
    timeout=100
    message=/boot/message
    menu-scheme=wb:bw:wb:bw

    image=/boot/vmlinuz
    label="linux"
    root=/dev/hda5
    initrd=/boot/initrd.img
    append="acpi=ht resume=/dev/hda1 splash=silent"
    vga=788
    read-only

    image=/boot/vmlinuz
    label="linux-nonfb"
    root=/dev/hda5
    initrd=/boot/initrd.img
    append="acpi=ht resume=/dev/hda1"
    read-only

    image=/boot/vmlinuz
    label="failsafe"
    root=/dev/hda5
    initrd=/boot/initrd.img
    append="failsafe acpi=ht resume=/dev/hda1 devfs=nomount"
    read-only

  4. #4
    augusto_jdl
    Adicione no final do arquivo lilo.conf as linhas abaixo:

    other=/dev/hda1
    label="windows"


    onde,

    other = partição onde está o RWindows
    label = rótulo q identifica o SO , por exemplo, "RWindows"


    Tente assim, flw






Tópicos Similares

  1. PROBLEMA NA INSTALACAO DO MANDRAKE 9.1 / CL 10
    Por creation no fórum Servidores de Rede
    Respostas: 1
    Último Post: 23-09-2004, 06:00
  2. instalaçao do conectiva 10
    Por iniciante no fórum Servidores de Rede
    Respostas: 2
    Último Post: 30-04-2004, 21:19
  3. Instalacao do Mandrake 9.2
    Por no fórum Servidores de Rede
    Respostas: 5
    Último Post: 24-11-2003, 11:27
  4. Respostas: 17
    Último Post: 20-11-2003, 07:29
  5. Instalação do Mandrake 9.0
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 05-12-2002, 08:54

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L