+ Responder ao Tópico



  1. #1
    Bartware
    Olá...


    Me aventurei na instalação / configuração do DansGuardian em um Debian... o squid está configurado e funcionando perfeito. O DansGuardian também foi instalado corretamente.

    Quando eu fui testar de uma maquina cliente da rede o bloqueio do DansGuardian, entrei no google e digitei "sex" na pesquisa. O DansGuardian corretamente bloqueou o acesso.

    Porém ele, aparentemente, bloqueou o ip da máquina cliente para acesso a qualquer página, pois se o browser do cliente usa a porta 8080, nada é acessado. Caso eu mude a porta para 3128 na configuração do browser da máquina cliente, ela passa a acessar normalmente.

    Como faço para desbloquear esse cliente e evitar que essa situação se repita?


    Abraços,

    Bruno Nunesmaia

  2. #2
    Citação Postado originalmente por Bartware
    Olá...


    Me aventurei na instalação / configuração do DansGuardian em um Debian... o squid está configurado e funcionando perfeito. O DansGuardian também foi instalado corretamente.

    Quando eu fui testar de uma maquina cliente da rede o bloqueio do DansGuardian, entrei no google e digitei "sex" na pesquisa. O DansGuardian corretamente bloqueou o acesso.

    Porém ele, aparentemente, bloqueou o ip da máquina cliente para acesso a qualquer página, pois se o browser do cliente usa a porta 8080, nada é acessado. Caso eu mude a porta para 3128 na configuração do browser da máquina cliente, ela passa a acessar normalmente.

    Como faço para desbloquear esse cliente e evitar que essa situação se repita?


    Abraços,

    Bruno Nunesmaia



  3. #3
    Bartware
    Pessoal,


    O problema foi resolvido. O que estava acontecendo é que o Squid não estava dando as devidas permissões para o DansGuardian fazer seu trabalho. Resolvi o problema incluindo a seguinte linha no squid.conf:

    acl src localhost 127.0.0.1/255.255.255.255
    http_access allow localhost

    Pronto. Problema resolvido.


    Abraços,

    Bart Nunesmaia






Tópicos Similares

  1. Continua o problema com rota
    Por redoctober no fórum Servidores de Rede
    Respostas: 13
    Último Post: 08-11-2002, 13:04
  2. Problema com os log do Apache
    Por Good_speed no fórum Servidores de Rede
    Respostas: 1
    Último Post: 28-10-2002, 08:51
  3. Problemas com Perl
    Por adcorp no fórum Servidores de Rede
    Respostas: 1
    Último Post: 17-08-2002, 11:52
  4. Problema com o ssh pelo windows !!!
    Por embbr no fórum Servidores de Rede
    Respostas: 1
    Último Post: 01-07-2002, 18:10
  5. problemas com o IMP
    Por marlonfuchs no fórum Servidores de Rede
    Respostas: 0
    Último Post: 27-06-2002, 08:13

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L