+ Responder ao Tópico



  1. #1
    fisiconuclear18
    Olá, alguem poderia me ajudar na instalação do fwbuilder? Estou com problemas no que se diz respeito aos pacotes libraries. Aparece a seguinte mensagem quando digito fwbuilder no console.
    fwbuilder: error while loading shared libraries: librpm-4.4.so: cannot open shared object file: No such file or directory
    Tenho esses pacotes no meu pc...
    wbuilder-2.0.9-1.fdr3.i386.rpm fwbuilder-ipt-2.0.9-1.fdr3.i386.rpm
    fwbuilder-2.0.9-1.fdr4.i386.rpm fwbuilder-ipt-2.0.9-1.fdr4.i386.rpm
    fwbuilder-ipf-2.0.9-1.fdr3.i386.rpm fwbuilder-pf-2.0.9-1.fdr3.i386.rpm
    fwbuilder-ipf-2.0.9-1.fdr4.i386.rpm fwbuilder-pf-2.0.9-1.fdr4.i386.rpm
    fwbuilder-ipfw-2.0.9-1.fdr3.i386.rpm libfwbuilder-2.0.9-1.fdr3.i386.rpm
    fwbuilder-ipfw-2.0.9-1.fdr4.i386.rpm libfwbuilder-2.0.9-1.fdr4.i386.rpm

    Alguém poderia me ajudar?

    Desde já sou grato...

  2. instala o pacote rpm-libs ou librpm referente a sua distro.






Tópicos Similares

  1. erro na instalacao. prob no HD?!?
    Por fuchsroter no fórum Sistemas Operacionais
    Respostas: 4
    Último Post: 07-03-2005, 11:59
  2. problemas na instalaçao gcc
    Por sergiogerbelli no fórum Linguagens de Programação
    Respostas: 2
    Último Post: 28-03-2003, 07:34
  3. Erro Na Instalação
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 01-02-2003, 19:51
  4. erro na instalação
    Por Bruno no fórum Servidores de Rede
    Respostas: 6
    Último Post: 17-12-2002, 09:27
  5. erro na instalação
    Por Bruno no fórum Servidores de Rede
    Respostas: 2
    Último Post: 17-12-2002, 05:23

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L