Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    Visitante
    Eae galera!

    entaum...eu instalei o j2sdk-1.4.2_09...e o netbeans separadamente...ateh aih blz! tudo normal...tudo funciona! o problema eh q o netbeans demora pra kramba pra inicializar!!!!! acho q eh mais de 1 minuto e meio pra aparecer o splash!!

    alguem sabe de alguma configuração pos-instalação q eu posso ter deixado passar??? jah q eu soh configurei as variaveis de ambiente....

    bom...teoricamente o problema naum seria a makina...eu acho...mas vo passar as configurações
    to rodando num P-IV 2.6, 512 RAM, slackware 10.1

    se alguem tiver alguma dica...posta ae!
    valeu!

    []s

  2. #2
    mel
    CAra, o problema é o java que é lento mesmo. heheheheh.



  3. Sem contar que ele fica residente depois de vc deixar o aplicativo deixando mais lento ainda os outros processos...

    Vc tem que matar ele pra ficar tudo ok. Java é bom mas é meio phoda.

  4. Também estou tentando aprender Java. Só o fato de ser independente de plataforma já compensa alguma coisa.
    Mas também li muito que ele é mais lento que qualquer outra linguagem.
    Faz parte .......... :roll:



  5. Kra eu programo em Java faz um tempinho jah, ele realmente é pesado, mas tem algo errado no pc do amigo, pq aqui eu tenho um P4 2.4, 512MB RAM e o Eclipse entra em 30, 40 segundos...

    e pra compilar todo o projeto que eu tenho aqui que sao mais de 3200 classes demora em média 1 minuto...

    tenta dar uma olhada nas suas variaveis de ambiente...

    uns sites mto bons da comunidade Java é o www.guj.com.br e o www.portaljava.com

    lah voce acha varios tutorias para configurar de tudo, e bem explicado...

    blz?


    []'s






Tópicos Similares

  1. Youtube demora pra carregar!
    Por ronaldoipm no fórum Redes
    Respostas: 7
    Último Post: 20-05-2013, 07:10
  2. Respostas: 0
    Último Post: 24-05-2009, 19:06
  3. Qmail demora pra mandar e receber e-mail!!!
    Por Djova_tux no fórum Servidores de Rede
    Respostas: 2
    Último Post: 22-08-2006, 17:58
  4. Demora pra se conectar ao servidor do postfix
    Por mirror no fórum Servidores de Rede
    Respostas: 1
    Último Post: 29-01-2006, 15:25
  5. Demora pra montar NFS
    Por lidzky no fórum Servidores de Rede
    Respostas: 4
    Último Post: 30-06-2005, 17:34

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L