+ Responder ao Tópico



  1. #1
    marcelo0
    pessoal, uso slack 10.1 com kernel 2.4.29, ai instalei meu "tgz" do kernel 2.6.11 e reiniciei a maq pelo 2.6, blz!! , MAAASS
    quando no lilo escolho pra bootar no 2.4.29... ocorre tal erro:

    Kernel Panic - Not Syncing VFS: Unable to mount root FS on unknowm - block(3,3)

    pq heim? agora nao conigo bootar mais no 2.4 !!
    obrigado pela ajuda desde ja!

  2. Hummm... se este kernel foi compilado, tenha certeza que a sua controladora IDE foi compilada built-in no kernel e que o suporte ao filesystem que você utiliza também.


    Abraços!



  3. #3
    marcelo0
    mas entao...o 2.4 eu nao recompilei nao.. eu so instalei o 2.6 apartir do cd2 do slack e no kernel ja existente (2.4) eu nao mexi em nada nao! veja so os passos q utilizei:

    mount /dev/cdrom /mnt/cdrom
    cd /mnt/cdrom/testing/packages/linux-2.6.10
    installpkg kernel-generic-2.6.10-i486-1.tgz kernel-modules-2.6.10-i486-1.tgz
    cd /boot
    mkinitrd -c -k 2.6.10 -m reiserfs
    pico /etc/lilo.conf

    #adiciona a linha abaixo de acordo com sua hda de boot
    image = /boot/vmlinuz-generic-2.6.10 initrd = /boot/initrd.gz root = /dev/hda1 label = Linux_2.6.10 read-only

    lilo
    reboot






Tópicos Similares

  1. Respostas: 8
    Último Post: 18-02-2011, 08:27
  2. Equipamento em cima do morro
    Por no fórum Redes
    Respostas: 2
    Último Post: 27-08-2004, 15:22
  3. Equipamento em cima do morro
    Por Visitante no fórum Redes
    Respostas: 2
    Último Post: 24-08-2004, 19:09
  4. instalar impressora em rede do slackware
    Por no fórum Servidores de Rede
    Respostas: 12
    Último Post: 18-08-2004, 20:51
  5. rodando win em cima do linux...
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 26-06-2003, 16:21

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L