Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Quando tentei instalar o rpm do AMSN deu o seguinte erro:
    [root@www amsntcls]# rpm -ivh amsn-0_94-mt_1cl.i386.rpm
    erro: falha nas dependências:
    /usr/bin/tclsh é necessário para amsn-0_94-mt_1cl
    /usr/bin/wish é necessário para amsn-0_94-mt_1cl
    imagemagick >= 5.5 é necessário para amsn-0_94-mt_1cl
    tcl >= 8.3 é necessário para amsn-0_94-mt_1cl
    tk >= 8.3 é necessário para amsn-0_94-mt_1cl
    Eu uso o Connectiva 9 instalado em minha máquina..

  2. #2
    rato16br
    Para resolver as dependencias, a melhor maneira e vc instalar pelo apt:


    apt-get install amsn


    Espero ter ajudado.



  3. cara...

    uma opção eh vc baixar o .tar.gz do amsn...

    ele jah vem compilado, eh soh extrair e rodar o programa

    valew
    []'s

  4. #4
    augusto_jdl
    Verifique se os arquivos faltosos podem ser instalados. Depois vc tenta instalar o amsn*.rpm



  5. #5
    n0P
    Já tentou usar o Synaptic do conectiva?






Tópicos Similares

  1. Respostas: 3
    Último Post: 01-02-2016, 15:13
  2. Problemas na instalação e no boot com Free e HD Seagate
    Por no fórum Sistemas Operacionais
    Respostas: 1
    Último Post: 22-07-2003, 13:28
  3. problemas com dhcp no redhat 8
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 08-04-2003, 07:17
  4. Respostas: 7
    Último Post: 06-12-2002, 11:17
  5. Problemas com mouse no KDE
    Por Francisco no fórum Servidores de Rede
    Respostas: 12
    Último Post: 14-11-2002, 11:49

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L