Página 1 de 4 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    serrato
    pessoal...

    não sei mais o que fazer...

    jah fiz umas 3 ou 4 configurações direfentes que achei na net para PDC

    samba, porém não dah certo!!!1

    não acha o servidor na rede, consequente mente não loga...

    alguém poderia postar uma configuração do samba com PDC aih???

    segue abaixo o link de uma configuraçào que fiz... no testparm todas

    configurações passaram ok, mas NAUM FUNFA!!!! :toim: :toim:

    http://www.linuxrapido.org/modules.p...ticle&artid=86

  2. #2
    serrato
    melhorou um pouco... jah estou vendo o server na rede... mas logar q eh bom nda...

    vi tb esses artigos...

    http://www.linuxdicas.com.br/Samba_3_0_1_PDC_W2k.php
    http://www.linuxrapido.org/modules.p...rticle&artid=6
    http://www.linuxrapido.org/modules.p...ticle&artid=83

    a maioria dos outros artigos que encontri ou era sobre samba 2.X ou

    samba + ldap....

    tá difícil... :toim:



  3. #3
    Wagner_MS
    Creio que vc esta tendo problemas ao criar a conta de maquina, pois para ele não encontar o server, provavelmente é isto. Pois c colocou no smb.conf.

    # Opcoes para PDC da rede
    # Securança por usuário, vai permitir que o usuário logue-se em qualquer estação configurada
    security = user
    #domain logon vai permitir que sejam feitos logons no samba
    domain logons = Yes
    #Os level é um valor que é usado na disputa pelo PDC, servidores Windows usam o valor 32
    os level = 64
    preferred master = Yes
    # Mestre do domínio
    domain master = Yes
    printing = lprng
    #Força o Windows mapear o compartilhamento na unidade H:
    logon drive = H:

    e Naum funfo ... teste outras maneiras de criar conta de maquina.

  4. #4
    serrato
    Wagner...

    qdo tento fazer login pelo winXP, dá um erro de dns e wins alegando q naum acha o servidor...

    a estação e o servidor estão com ip fixo e mesmo assim naum loga...

    bom para criar os usuários eu fiz assim...

    useradd -g GRUPO -s /bin/false USUARIO
    passwd USUARIO
    smbpasswd -a USUARIO

    adicionando o micro

    useradd -g machines -s /bin/false -d /dev/null MICRO$
    smbpasswd -m -a MICRO

    tem algo de errado???



  5. Serrato...

    (qdo tento fazer login pelo winXP, dá um erro de dns e wins alegando q naum acha o servidor...) ???? erro de dns e wins???

    cara, isso tá parecendo que o gateway e dns das estações estão errados...

    por um acaso vc tinha um server windows, antes de por esse linux com samba?

    olha isso... remova a configuração de rede, reinicie a máq. e refaça a configuração, apontando p/ o endereço certo...

    linux não precisa de wins... apenas nas versões de windows mais antigas, quando se usava protocolo netbios... hoje usa-se tcpip...

    verifica isso e depois fala aí...


    [ ]´s
    Mauzão






Tópicos Similares

  1. ldap naum funfa
    Por serrato no fórum Servidores de Rede
    Respostas: 8
    Último Post: 05-01-2006, 09:20
  2. firewall e nat... naum funfa...socorro
    Por evandrofisico no fórum Servidores de Rede
    Respostas: 0
    Último Post: 19-09-2005, 21:17
  3. Meu samba nao funfa de modo algum.
    Por Julio_Melo no fórum Servidores de Rede
    Respostas: 2
    Último Post: 21-03-2005, 09:47
  4. Ldap+Samba= naum loga no Win2000
    Por NetServer no fórum Servidores de Rede
    Respostas: 8
    Último Post: 16-03-2005, 18:18
  5. PHP naum funfa!
    Por PiTsA no fórum Servidores de Rede
    Respostas: 7
    Último Post: 01-02-2003, 02:20

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L