Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    acir
    Visitante

    Padrão Problemas com Debian

    eu só queria ter o debian instalado e funcionando
    já fiz esta pergunta aqui e em muitos outros foruns e ate hoje ñ consegui
    resposta mesmo depois de 15 dias aguardando
    o problema é que sou apenas um curioso e queria ficar com debian
    instalei atualizei até aí é tudo facil
    depois para logar no sistema digito o username e senha depois pede outra senha que desconheco
    será tão dificil assim esta resposta ou não tem ninguem que tenha passado por este problema
    não quero voltar para o windows

  2. #2
    fabricio_
    Visitante

    Padrão Problemas com Debian

    ele simplesmente pede outra senha ??
    jah tentou ver se a primeira senha esta certa e funcionou ??
    qndo vc digita a primeira senha corretamente oq acontece ?



  3. #3

    Padrão Problemas com Debian

    Fala aí Acir...

    cara, eu conheço pouco de Debian... minha praia é RedHat, mas já brinquei com ele... é bem robusto, preciso e leve... muito bom mesmo... apesar de ter achado mais complexo nas configurações... hoje não uso, mas pretendo...

    mas, sobre teu problema... eu não me lembro de ter visto algo assim antes.

    pode ser que essa segunda senha seja do ambiente gráfico (o "X"), mas sei lá como vc instalou ... mas se fosse eu, reinstalaria tudo novamente...

    defina uma senha p/ root, e muito importante, crie um usuário p/ vc e USE ESSE USUÁRIO SEMPRE!!!!

    utilize root apenas p/ configurar e instalar outros aplicativos...

    é muito arriscado usar root p/ navegar na net, explorar o sistema, etc... principalmente se vc está começando agora... tem muita coisa p/ aprender... muita manha...

    Quando eu comecei, há uns 8 anos, levei 3 meses p/ aprender como fazer o mouse funcionar... até quem me ajudou na época foi o Hugo Cisneiros (Grande Eitch), e hoje eu sei um pouquinho a mais...

    Mas faça isso... reinstale o debian... do zero... se precisar instale novamente de outra forma... aprenda...

    e não se irrite se ninguém respondeu... é que as vezes estamos ocupados com outras coisas... mas gostamos de ajudar...
    e não se esqueça, se obtiver sucesso nas dúvidas respondidas aqui, retorne e agradeça... isso faz bem p/ gente... :good:

    abraço forte
    Mauzão

  4. #4
    acir
    Visitante

    Padrão Problemas com Debian

    mauzao"]Fala aí Acir...
    nem é irritação! é tristeza mesmo!
    sou dos velhos tempos de windows 95/98 e agora xp
    tenho 42 anos tenho bom conhecimento em sistema windows
    mas estou me quebrando para fazer funcionar este debian em minha maquina
    instalo ele faço tudo certinho digito senha de root e de usuario
    aí o tal entra e pede usuario e senha ok
    depois nome da [email protected] e pede login
    hehe
    é aí q o bicho pega
    o que fazer nesta hora estou há 15 dias tentando fazer funcionar
    mas sou um teimoso, quero ter o linux debian aqui e o windows para minhas criancas(4) já mexi no kurumin mas achei.. sei lá o que achei
    quero o debian
    ps se vc ma falar que Homen de 42 não chora te provo o contrario
    já passei dias e noites aqui na frente de meu amado pc(minha esposa tem um ciume dele) acredito muitas vezes que dá para trocar a muié pelo pc se tiver um linux fica ainda melhor
    me ajude cara estou completamente perdido
    obrigado



  5. #5

    Padrão Problemas com Debian

    Ok Acir...
    eu tenho 40 e administro redes a 5 anos... adoro linux... penso que linux é superior em 70% dos casos em comparação ao Windows, assim como Windows 2K e 2003, dá um banho em linux, em determinados serviços...

    enfim, não sou radical, mas linux é muito legal... o que eu mais gosto nisso tudo é a comunidade, que ajuda pq é legal... pq é um desafio... essa é a melhor parte...

    Cara em casa tenho minha máquina com um Mandrake 10, minha filha tem outra no quarto dela com win98, um pequeno servidor RedHat 9 fazendo squid, firewall e arquivos (é uma Pentium I 200 c/ 64Mb RAM), com uma adsl. Tudo funciona perfeitamente...

    Já usou o Mandrake??? é bem legal... tem ferramentas de configuração bem interessantes... p/ desktop claro...

    A instalação que vc fez foi em modo gráfico?

    outra... (nome da [email protected] e pede login) isso parece login de ftp ou ssh... será que não é isso???? vc consegue listar os serviços que estão iniciando??? no RedHat faço isso com ntsysv, no debian não sei...
    mas parece que qdo vc loga, ele tentar acessar algum serviço ou servidor que pede senha.

    ve aí e me fala...
    [ ]´s
    Mauzão

  6. #6
    acir
    Visitante

    Padrão de catarina para catarina

    [quote="mauzao"]Ok Acir...

    reinstalei!!!!!
    o problema persiste digito a senha de usuario até aí tdo ok
    depois [email protected]:~$ e agora faço o q?
    hehe
    penso eu q linux não funciona nesta maquina
    placa base a7v8mx
    processador amd atlom xp 2.0
    obs sou de santa e bela catarina joinville



  7. #7

    Padrão Problemas com Debian

    [email protected]:~$

    é o prompt de comando!!!

    simplesmente vc instalaou o debian e não configuraou p/ carregar o modo gráfico no início...
    ele não está pedindo senha.... está esperando vc digitar um comando...
    hehehehe...

    comando em modo texto sabe??? tipo o prompt do DOS no windows...

    bem, se tudo está instalado como deveria, basta vc digitar um:

    [email protected]:~$ startx

    que ele carregará o modo gráfico, isso caso vc tenha configurado na hora de instalar... se não... é melhor estudar como instalar o debian com gráfico...

    mas acho que ai funcionar...

    mantenha contato...
    [ ]´s
    Mauzão

  8. #8
    rodolfocesar
    Visitante

    Padrão Pro favor, me ajude!!!

    Mauzao, preciso da sua ajuda...

    o meu problema é igualzinho ao do Acir, só que eu coloco o startx e continua sem rodar nada...

    Durante o processo de instalação, eu fiz tudo certinho... as atualizações e os pacotes foram baixados corretamente, só que não adianta... não roda de jeito nenhum... colooquei a sua dica "startx" só que nao inicia. Continua com a tela preta...

    Desde já agradeço as informações que vem nos auxiliando...

    Rodolfo César



  9. #9

    Padrão Problemas com Debian

    Citação Postado originalmente por mauzao
    [email protected]:~$

    é o prompt de comando!!!

    simplesmente vc instalaou o debian e não configuraou p/ carregar o modo gráfico no início...
    ele não está pedindo senha.... está esperando vc digitar um comando...
    hehehehe...

    comando em modo texto sabe??? tipo o prompt do DOS no windows...

    bem, se tudo está instalado como deveria, basta vc digitar um:

    [email protected]:~$ startx

    que ele carregará o modo gráfico, isso caso vc tenha configurado na hora de instalar... se não... é melhor estudar como instalar o debian com gráfico...

    mas acho que ai funcionar...

    mantenha contato...
    [ ]´s
    Mauzão
    Amigos

    É conforme o que ja foi dito... Vocês já estão logados !!! É só configurar e ir pra galera !!

    mtec

    :good: :good: :good:

  10. #10
    tombs
    Visitante

    Padrão Problemas com Debian

    Acir, vc esta usando o br-cdd?

    rodolfocesar e Acir, qual a saida de quando vc tenta o comando startx ? Posta o erro ai pra nóis.(também sou novo no linux, e ja passei por isso tambem).
    Vcs tem kde ou gnome instalados? kdm ou gdm?
    t+



  11. #11
    acir
    Visitante

    Padrão Re: Problemas com Debian

    Citação Postado originalmente por tombs
    Acir, vc esta usando o br-cdd?

    rodolfocesar e Acir, qual a saida de quando vc tenta o comando startx ? Posta o erro ai pra nóis.(também sou novo no linux, e ja passei por isso tambem).
    Vcs tem kde ou gnome instalados? kdm ou gdm?
    t+
    depois de digitar startx
    error fatal
    e olha! ja tentei não só o debian mas tambem o conectiva
    por este motivo fico pensando q minha maquina ñ dê para instalar o linux
    mas já instalei o kurumin e deu certo só não boota o xp
    mas vou continuar tentando até um dia aprender
    e como já falei : eu só queria ter un linux aqui em minha maquina!

  12. #12
    mushroom-br
    Visitante

    Padrão Problemas com Debian

    Fala pessoal!
    Complicado esse post.. Mas vamos aos fatos.. Qual é a versão do debian?
    O X está carregando?
    Vc configurou o X?
    Está tentando logar como root?
    vc criou outro usuário na instalação?
    Já tentou dar um xf86cfg -textmode para configurar sua interface de video?
    Deixe os passos que vc fez.. terei prazer em ajudar..
    Eu uso debian a bastante tempo, talvez possa sanar suas dúvidas.
    E pelo amor de Deus, não me fala em voltar ao Windows... hahahaha
    Um abraço a todos e muito software livre na cabeça!

    8)



  13. #13
    mushroom-br
    Visitante

    Padrão Problemas com Debian

    Acir,
    Se puder.. posta o teu hardware..
    Desconheço maquina que não possa instalar linux...
    na instalação tu selecionou workstation e para instalar os gerenciadores de interface??
    A instalação foi de cd ou da web?
    digita aí no teu console #lspci
    poste o resultado para nós vermos qual é teu vga controller...

    Um abraço!

  14. #14
    acir
    Visitante

    Padrão Problemas com Debian

    de agora para frente será mais facil!
    já tenho conhecimente de alguns controles
    vou anotar todos e tentar entrar
    pô!!! se tudo der certo ñ volto para o windows!
    ñ quero cuspir no prato em que comi
    por que conheco windows há muitos anos
    mas agora chegou a hora e vez de linux!
    penso eu que será o sistema do futuro e que será lider
    em muito breve!


    a7v8mx
    atlon xp 2.0 1.667 mhz



  15. #15
    tombs
    Visitante

    Padrão Problemas com Debian

    Parece que ele esta com o br-cdd.

    (( [email protected]:~$ ))

  16. #16
    acir
    Visitante

    Padrão Re: Problemas com Debian

    ok!
    estou novamente aqui!
    baixei o arquivo nesta pagina:http://linorg.usp.br/iso/debian/3.1_r0a/iso-cd/
    agora vou trocar a placa base pela a7v266mx ( já esta aqui)
    só vou instalar e tentar novamente
    sou brasileiro e não desisto nunca
    tbm quero ser livre!
    a7v266mx
    atlon xp 2.0 1.667 mhz
    philips 105s5 15"
    maxtor 120Gb 60 windows(20/20/20) 60 linux
    ñ exite player melhor q kaffeyne



  17. #17

    Padrão Problemas com Debian

    Olá Acir!

    Acompanhando o tópico, fiquei curioso para saber como está a tua história com o Debian.

    Utilizei muito pouco outras distros, então não posso comparar. Mas sou um apaixonado pelo Debian, e ficaria muito triste se você desistisse.

    Então estou entrando neste tópico para tentar te ajudar com alguns problemas que vc venha a ter.

    []'s

  18. #18
    Visitante

    Padrão Problemas com Debian

    [quote="edmafer"]Olá Acir!

    Amigão!
    muito obrigado pela sua mensagem!
    mas quem está realmente triste sou eu por não conseguir instalar
    o linux em minha maquina!
    tenho a impressaõ que é meu monitor que não ajuda embora seja novo
    philips 105s5 15"
    ja tentei muitas vezes instalar e não consegui!
    tenho ainda muita vontade de ter um debian aqui
    já instalei o kuruma mas,mas,mas...... deixa para lá não gostei
    quero um debiam!
    mais uma vez obrigado a todos pelas respostas e até um proximo encontro!



  19. #19
    henriquefi
    Visitante

    Padrão Mesmo problema!

    Pessoal, estou com o mesmo problema de inicialização!
    Peço que não deixem acabar por aqui esse post!
    Fiquei o dia quase todo procurando solução e não a encontrei...
    Já tentei usar vários comandos:

    startx ou xinit - funciona mas, ao invés de entrar no gnome, fica com aquele fundo com riscas cinzas e com uma tela no canto superior esquerdo da tela de login anterior e tals...

    [b]dpkg -reconfigure xserver -xfree86[b/] - Não serve pra nada... ??

    gnome-session - Nada.

    xf86cfg ou xf86config - Mesmo em modo SU não serviram pra nada!

    dexconf - Nada!

    Peço, por favor, misericórdia, alguém nos ajude!
    :roll:

    Será o problema na hora da instalação?
    Será o tipow de partição (sistema de arquivos)?

    O Debian-CDD já vem com drivers compatíveis com meu pc.
    Mas dizem que não incia por causa da configuração de driver.
    Oras... Eu já configurei zilhões de vezes e não acontece nada!
    Já entrei no mIRC e todo mundo só diz a mesma coisa!
    Eu quero usar esse Debian-CDD!

  20. #20
    henriquefi
    Visitante

    Padrão Solução!! Consegui! \o/

    Depois de um dia inteiro, quase 15 instalações de sistema: a resposta!

    Sabe quando tu vai instalar e aparece:

    [ ]Ambiente Desktop
    [ ]Ambiente Desktop leve
    [ ]...
    [ ]...
    [ ]...

    Pois bem! É aí que erramos!
    Sem prestar atenção esquecemos de selecionar a opção desejada!
    Para selecionar basta apertar a tecla ESPAÇO!

    Aí vai marcar, assim ó:[*] <---- Com o asterisco (*)!!

    Como pude me esquecer disso?!!? i.i''

    Aí ficaria:
    [*]Ambiente Desktop
    [ ]Ambiente Desktop leve
    [ ]...
    [ ]...
    [ ]...

    Sem marcar nada, não instalaria o GNOME (interface gráfica)...
    *Bem que eu tinha percebido que faltava alguma coisa quando executei o comando:
    dpkg -s x-window-system... ¬¬''

    Seria bom se alguém que manja mandasse essa solução pros desenvolvedores do Debian-CDD, aí usuários desatentos como eu seriam mais felizes! xD

    Agora vou curtir o Debian-CDD uhuhu!

    Vlw pessoal! _o/

    by Henrique Rodrigues Fiorucci