+ Responder ao Tópico



  1. #1
    ticesar
    :toim:
    Peguei o artigo do site https://under-linux.org/noticia5277.html, para fazer um server de email pra empresa onde trabalho.

    Realmente o tutorial é muito bom !!!
    mas estou tento problemas na hora de instalar alguém poderia me dar uma ajuda. Fiz tudo e deu tudo certo até a install do courier-imap Segue abaixo:

    rpmbuild --rebuild --with fdr40 courier-imap-toaster-3.0.8-1.2.7.src.rpm
    A instalar o courier-imap-toaster-3.0.8-1.2.7.src.rpm
    erro: Failed build dependencies:
    expect >= 5.43 is needed by courier-imap-toaster-3.0.8-1.2.7.i386

    HELP !!!
    Obrigado. :toim:

  2. #2
    Avenger
    Missão básica de Seek and Destroy:

    Instala o Pacote 'expect' para sua distrivbuição, seja lá qual for. Esse pacote com quase certeza está no CD de instalação do seu Linux, então usa o synaptic ou o installpkg... ou akeles apt-get, swaret étc prá pegar o pacote direto do site da distribuição. O importante é vc instalar um pacote do 'expect' com versão maior ou igual à 5.43.

    Tudo uma questão de ler a mensagem de erro






Tópicos Similares

  1. Tutorial e link's do site Oficial joomla em portugues
    Por marcosli no fórum Servidores de Rede
    Respostas: 0
    Último Post: 06-05-2009, 23:07
  2. Novo Thema do Site
    Por MarcusMaciel no fórum UnderLinux
    Respostas: 15
    Último Post: 02-01-2004, 08:27
  3. ftp do site
    Por pensador-ce no fórum Servidores de Rede
    Respostas: 2
    Último Post: 24-10-2003, 19:18
  4. Barra no fim do endereço do site
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 02-05-2003, 21:57
  5. Ajuda com fórum! Pessoal do site, entrem!
    Por dalton_poa no fórum Servidores de Rede
    Respostas: 0
    Último Post: 21-11-2002, 10:13

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L