+ Responder ao Tópico



  1. #1
    Switch
    :toim:

    Seguinte pessoal, eu liberei gravaçao para o o samba.. dei um chown nobody.nobody e depois chmod 0777 para liberar a pasta... tirei o valid users e coloquei guest ok = yes e nada !!!

    # smb.conf is the main Samba configuration file. You find a full commented
    # version at /usr/share/doc/packages/samba/examples/smb.conf.SUSE if the
    # samba-doc package is installed.
    # Date: 2005-03-22
    [global]
    workgroup = OPEN
    printing = cups
    printcap name = cups
    printcap cache time = 750
    cups options = raw
    printer admin = @ntadmin, root, administrator
    username map = /etc/samba/smbusers
    map to guest = Bad User
    include = /etc/samba/dhcp.conf
    logon path = \\%L\profiles\.msprofile
    logon home = \\%L\%U\.9xprofile
    logon drive = P:
    os level = 500
    idmap gid = 10000-20000
    idmap uid = 10000-20000
    add machine script = /usr/sbin/useradd -c Machine -d /var/lib/nobody -s /bin/false %m$
    domain logons = No
    domain master = No
    security = user

    [homes]
    comment = Home Directories
    valid users = %S
    browseable = No
    read only = No
    inherit acls = Yes

    [profiles]
    comment = Network Profiles Service
    path = %H
    read only = No
    store dos attributes = Yes
    create mask = 0600
    directory mask = 0700

    [users]
    comment = All users
    path = /home
    read only = No
    inherit acls = Yes
    veto files = /aquota.user/groups/shares/

    ## Share disabled by YaST
    # [groups]
    # comment = All groups
    # path = /home/groups
    # read only = No
    # inherit acls = Yes

    [printers]
    comment = All Printers
    path = /var/tmp
    printable = Yes
    create mask = 0600
    browseable = No

    [print$]
    comment = Printer Drivers
    path = /var/lib/samba/drivers
    write list = @ntadmin root
    force group = ntadmin
    create mask = 0664
    directory mask = 0775

    [comun]
    comment = linux
    path = /home/comun/
    read only = No
    guest ok = yes
    security = SHARE
    writable = yes
    avaliable = yes


    ta assim...

    o que eu faço agora ? quando eu conecto o banco de dados do programa internto nossa da empresa na maquina windows e mando acessar no linux fala que eu nao tenho permissao para gravar no banco de dados

    alguem sabe o que pode ser ?

  2. #2
    augusto_jdl
    Tente colocar assim:

    [comun]
    comment = linux
    path = /home/comun/
    read only = No
    guest ok = yes
    writable = yes
    avaliable = yes
    force user = nobody
    force group = nobody



  3. #3
    Switch
    augusto_jdl, obrigado pela dica ! Mas nao foi preciso, só dei um gbak pelo firebird, e deu certo... problema resolvido... obrigado mesmo assim ! :good:






Tópicos Similares

  1. Samba não permite gravar nomes de arquivos com mais de 3 dig
    Por marram no fórum Servidores de Rede
    Respostas: 0
    Último Post: 17-11-2003, 15:29
  2. SaMBa não responde !!!
    Por no fórum Servidores de Rede
    Respostas: 6
    Último Post: 30-04-2003, 08:31
  3. Profiles no Samba-Não Consigo desabilitar
    Por osni_passos no fórum Servidores de Rede
    Respostas: 1
    Último Post: 10-02-2003, 08:39
  4. samba nao sobe
    Por sainT no fórum Servidores de Rede
    Respostas: 5
    Último Post: 14-10-2002, 10:03
  5. PDC samba nao aceita adicionar estaca win2k professional ao
    Por clmr no fórum Servidores de Rede
    Respostas: 1
    Último Post: 08-10-2002, 10:06

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L