+ Responder ao Tópico



  1. Oi,

    Nosso servidor de qmail se chama discovery.dominio, mas as mensagens q envio via webmail insistem em chegar no destino como usuario@localhost

    já tentei usar a soluçao do defaulthost, mas sem sucesso.

    alguem pode ajudar?

    valeu,
    falf

  2. #2
    Avenger
    Acho que o problema está no próprio webmail, e não no servidor. Que webmail você está usando?..

    O servidor não interessa muito o que você coloca no domínio de resposta, então isso é configurado no próprio webmail para bater com o domínio que ele está. Talvez como você manda conectar no host 'localhost' para o webmail checar mensagens esteja acontecendo isso... Talvez também, na hora de configurar o webmail, na dúvida do que os parâmetros do arquivo de configuração dele falavam, você tenha colocado 'localhost' em 'domain' e em 'mail server'.

    Espero que ajude!..






Tópicos Similares

  1. Qmail
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 16-08-2002, 22:39
  2. spam no QMAIL
    Por SnifferSp no fórum Servidores de Rede
    Respostas: 1
    Último Post: 07-08-2002, 11:29
  3. Virtual Host - IP´s diferentes e somente uma placa de
    Por APeixoto no fórum Servidores de Rede
    Respostas: 1
    Último Post: 08-07-2002, 12:49
  4. Qmail - So recebe mensagems - usuario@host.dominio.com.br
    Por ebortolin no fórum Servidores de Rede
    Respostas: 0
    Último Post: 31-05-2002, 16:57
  5. qmail
    Por edlazaro no fórum Servidores de Rede
    Respostas: 0
    Último Post: 23-04-2002, 23:50

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L