Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Ola galera estou enfrentando problemas com a VPNOpenswan, Recebo a mensagem abaixo ao tentar fechar o tunel !

    packet from xxx.xxx.xxx.xxx:500: initial Main Mode message received on yyy.yyy.yyy.yyy:500 but no connection has been authorized

    xxx = ip remoto externo
    yyy = ip local externo

    Alguém já passou por isso ?

    Aguardo !

  2. Cara, eu uso o OpenVPN e no início eu recebi essa mensagem.
    Não sei que tipo de aplicativo você está rodando. Mas eu tentava autenticar o usuário no nosso servidor Samba. Essa mensagem aparecia o tempo todo. Eu ficava acompanhando pelo log do Samba. Ele tentava conectar , mas dava essa mensagem.
    Como o nosso aplicativo é do tipo cliente/servidor, tirei essa autenticação do Samba e acabou o problema.
    Pelo que entendi você não está usando o OpenVPN. Eu estou te passando o que aprendi no OpenVPN. Pode ser que seja parecido.
    Não sei se esse é o seu caso. Outra coisa : veja as regras do seu firewall. Nos tutoriais do OpenVPN tem algumas regras de firewall. Eu coloquei nosso firewall e funciona tem mais de 2 anos. E detalhe, num Conectiva 8, modem US Robotics 9001, hub Encore de 8 portas, 1.7 de HD, num Pentium 200 MMX com 64 MB de ram e ADSL BrasilTelecom de IP dinâmico de 600 kbps. Isso é Linux. Peguei todo esse tutorial no www.altoriopreto.com.br e www.abusar.org . Mas já tem um versão do OpenVPN para windows 2000 e xp que aparece o ambiente de rede na máquina remota. Nunca testei. Na nossa rede remota tem somente windows 98.
    Um grande abraço ........ :good: :good: :good:



  3. O problema é o seguinte estou utilizando em uma ponta a OpenSwan e na outra a FreeSwan. E recebo este mensagem. Li alguma coisa na net e percebi que esta relacionado ao problema de autorização é como se uma ponta estivesse querendo conectar e a outra ficasse sempre negando. Agora tb percebi que a versão stable possui 13 bugs no pacote OpenSwan e tamém existe alguns patches a serem aplicados pois o pacote da versão que uso 2.2 não faz NAT por defaul tem que aplicar uns patches. Vou fazer uns testes aqui qq coisa eu posto a solução !

    Mas agradeço a todos que puderem colaborar!!!

  4. Amigo, quando comecei a mexer com VPN, eu tentei o Freeswan. Apanhei prá caramba, e muito pela minha falta de experiência.
    O pessoal aqui do Underlinux me sugeriram conhecer o OpenVPN.
    Me indicaram o www.altoriopreto.com.br , como fonte de pesquisa.
    Não me arrependo até hoje. Roda direitinho ....... Tem mais de 2 anos.
    Um grande abraço ......... :good:



  5. Mudar de solução no primeiro probleminha, é quase como resetar o micro porque um coisa deixa de funcionar.

    É muito mais simples, se for caso de incompatibilidade, trocar o FreeSwan de uma ponta também pelo OpenSwan deixando as 2 pontas iguais (pois inclusive as configurações são praticamente as mesmas), e funcionando, do que trocar as 2 pontas por uma solução diferente.

    fablinux1, qual a distro e versao do kernel que você possui nas pontas?? discrimina ai qual tem open e qual tem o free...






Tópicos Similares

  1. Problemas com VPN....
    Por mrpicolo no fórum Servidores de Rede
    Respostas: 9
    Último Post: 01-03-2005, 14:15
  2. Problemas com VPN
    Por Ronald Potier no fórum Servidores de Rede
    Respostas: 1
    Último Post: 11-12-2004, 14:42
  3. Problema com VPN IPSEC - FREESWAN
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 04-09-2004, 14:16
  4. Problemas com VPN
    Por b1N4r1_w0rm no fórum Servidores de Rede
    Respostas: 2
    Último Post: 09-08-2004, 09:50
  5. Problemas com VPN
    Por Kandango no fórum Servidores de Rede
    Respostas: 0
    Último Post: 16-07-2004, 11:47

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L