+ Responder ao Tópico



  1. #1
    knechtel
    Visitante

    Padrão Teclas ?/° não funcionam no X

    E aí galera, tenho DebianBr CDD instalado no Gnome, estou tendo um problema com as teclas ?/° que não funcionam, ja vi em outros lugares que isso é problema nos pacotes unstable xlibs e xlibs-data, mas agora que ja os tenho instalados, tem alguma maneira de desfazer isso, sem ter que remover esses pacotes, pq se eu os remove-los, uma infinodade de dependencias tb serão removidas

    Alguém tem alguma dica

    Obrigado a todos...

  2. #2

    Padrão Teclas ?/° não funcionam no X

    bem.. chame o synaptic e "procure" êsses pacotes e, sôbre cada um, vc aciona, seguidamente:

    pacote
    forçar versão
    selecione a versão anterior (stable) dêsses pacotes e pronto.. atualizar.

    divirta-se
    :twisted:

    ah.. se vc não tivesse dado a dica de QUAIS pacotes eram os bagunceiros eu ia ficar na mão, carinha.. vc me deu uma PU** ajuda - risos. U'a mão lava a outra, é ou não é?

    :twisted:



  3. #3
    knechtel
    Visitante

    Padrão Teclas ?/° não funcionam no X

    Valeu irado, vou testar em casa, e qq coisa posto de novo...

  4. #4

    Padrão Teclas ?/° não funcionam no X

    Rapaz, estou com o mesmo problema aqui e não consegui resolver. Se vocês tiverem alguma outra solução. Aliás não é só no X, mas sim no Linux (texto a telca / também não funciona).

    O teclado não é pois no Windows funcionou normalmente.

    []'s



  5. #5
    knechtel
    Visitante

    Padrão Teclas ?/° não funcionam no X

    Cara, a dica do irado funcionou direitinho....
    Que distribuição vc usa???

  6. #6

    Padrão Teclas ?/° não funcionam no X

    Debian.

    Mas não consegui atualizar os pacotes, aliás ele desisntalou quase todos os meus pacotes que uso no X.



  7. #7
    knechtel
    Visitante

    Padrão Teclas ?/° não funcionam no X

    bom, se vc usar um dpkg-reconfigure xserver-xfree86, e configurar o teclado selecionando brasileiro abnt2, ele teoricamente deveria funcionar, ja tentou??

  8. #8

    Padrão Teclas ?/° não funcionam no X

    Citação Postado originalmente por knechtel
    bom, se vc usar um dpkg-reconfigure xserver-xfree86, e configurar o teclado selecionando brasileiro abnt2, ele teoricamente deveria funcionar, ja tentou??
    Não o xserver-xfree86 somente o dpkg-reconfigure console-data, mas vou tentar.

    Eu posto o resultado.

    []'s



  9. #9
    knechtel
    Visitante

    Padrão Teclas ?/° não funcionam no X

    ou quem sabe um base-config