+ Responder ao Tópico



  1. #1
    roger_soares
    Visitante

    Padrão Bind não resolve nome!!! Help...

    Olá pessoal... Estou precisando de um Help no Bind, pois já estou com o DNS configurando.. seguir o material deste link:
    http://www.linuxstar.com.br/modules....&pid=42&page=1
    .... E esta carregando o named..... mas quando tendo ping em algum www não esta resolvendo o nome... alguem poderia me dizer o q poderia esta acontecendo...
    # ping www.google.com.br
    ping: unknown host www.google.com.br

    Minha distro eh Conectiva 10.
    Bom... o meus zone estao todos no /var/named/var/named... se eu não estou enganado o conectiva 10 usa o chroot e por isso esta nesta local.. tb ja seguir outro tutoriais e nada... vou bostar o log quando carrega o named.. ok.

    Oct 11 13:31:18 uheaimores named[6992]: starting BIND 9.2.3 -u named -t /var/named
    Oct 11 13:31:18 uheaimores named[6992]: using 1 CPU
    Oct 11 13:31:18 uheaimores named[6992]: loading configuration from '/etc/named.conf'
    Oct 11 13:31:18 uheaimores named[6992]: no IPv6 interfaces found
    Oct 11 13:31:18 uheaimores named[6992]: listening on IPv4 interface lo, 127.0.0.1#53
    Oct 11 13:31:18 uheaimores named[6992]: listening on IPv4 interface eth0, 201.38.62.162#53
    Oct 11 13:31:18 uheaimores named[6992]: listening on IPv4 interface eth1, 10.124.1.5#53
    Oct 11 13:31:18 uheaimores named[6992]: command channel listening on 127.0.0.1#953
    Oct 11 13:31:18 uheaimores named[6992]: named.local:1: no TTL specified; using SOA MINTTL instead
    Oct 11 13:31:18 uheaimores named[6992]: zone 0.0.127.in-addr.arpa/IN: loaded serial 1997022700
    Oct 11 13:31:18 uheaimores named[6992]: zone 62.38.201.in-addr.arpa/IN: loading master file 62.38.201.reverse: permission denied
    Oct 11 13:31:18 uheaimores named[6992]: zone cqgaimores.com.br/IN: loading master file cqgaimores.com.br.zone: permission denied
    Oct 11 13:31:18 uheaimores named[6992]: running

    Deste ja agradeço pela atenção...

  2. #2
    rato16br
    Visitante

    Padrão Bind não resolve nome!!! Help...

    Ja tive um problema parecido, como estao as permissoes dos arquivos de zona ??



  3. #3
    Moderador Avatar de Bruno
    Ingresso
    Nov 2002
    Localização
    Guarapuava-PR
    Posts
    3.925
    Posts de Blog
    1

    Padrão Bind não resolve nome!!! Help...

    como esta seu /etc/resolv.conf

  4. #4
    Mdantasrn
    Visitante

    Padrão Bind não resolve nome!!! Help...

    Estou usando o CL 10 em 5 servidores e todos eles estão com o mesmo problema. O named está ativo mas não resolve nomes.

    Se descubrir algo posta aí para eu tentar resolver o meu também.


    Marcelo Dantas