Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Galera to com o seguinte problema esses dias ajudei um amigo ai a configurar o seu debian sarge mas ele ta enfrentando o seguinte problema, passei algumas dicas do que poderia ser mas nao resolveu !!!


    Vejam so na hora da instalaçao o sistema detectou as duas placas normalmente e lhe perguntou a qual ele gostaria que fosse configurado primeiro ele escolheu a on-board e nela colocou as configuraçoes, depois de instalado o cara foi la em interfaces e adicionou o ip pra segunda placa de rede e reiniciou networking, legal deu um ifconfig e apareceu as duas interfaces levantadas tudo bonitinho, quando da um lspci aparece as duas placas normal !!!


    Ele liga o cabo de rede que vem do modem na placa on-board e pinga pra fora normal, mas quando ele liga a placa off-board no hub ele nao consegue pingar as estaçoes e nem as estaçoes conseguem pingar o servidor !!!


    Alguem tem alguma ideia do que pode ser ???


    Valeu !!!

  2. #2
    MarGer
    Que ips vcs colocaram nas duas placas de rede?



  3. #3
    ranngel
    Isso aconteceu comigo uma vez e eu enverti os cabos, coloquei o cabo do modem na outra placa eo do hub na outra, não sei como mas deu certo, foi uma tentativa desesperada q deu certo, as vezes pode ajudar!!!

  4. O modem atribui ip atraves de dhcp mas ele setando um ip manualmente funciona tambem por exemplo o ip do modem e 192.168.1.1 e atribui os ip nessa faixa ele seta static 192.168.1.2 e vai embora isso na eth0, ja na eth1 ele ta colocando 192.168.2.1 !!!

    Valeu !!!



  5. Parece placa pifada mesmo.. inverte a situação (offboard<->modem e onboard<->rede) pra testar...






Tópicos Similares

  1. Servidor Debian Pinga no Roteador, mas Não pinga pra fora da rede
    Por alextaws no fórum Sistemas Operacionais
    Respostas: 6
    Último Post: 12-06-2010, 23:02
  2. Meu Debian Acessa o gateway mas não a Internet!!!
    Por Jh0nny no fórum Servidores de Rede
    Respostas: 3
    Último Post: 27-07-2004, 16:10
  3. reconfigurar rede no debian
    Por ff_Vorhess no fórum Servidores de Rede
    Respostas: 2
    Último Post: 08-05-2004, 10:51
  4. Bloquear ip's na rede mas não entre si
    Por moon_knight no fórum Servidores de Rede
    Respostas: 4
    Último Post: 27-04-2004, 12:31
  5. problemas com placa de rede rtl8139 no debian
    Por nathan_levy no fórum Sistemas Operacionais
    Respostas: 0
    Último Post: 12-04-2004, 08:04

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L