+ Responder ao Tópico



  1. #1
    ergs
    Visitante

    Padrão PLACA DE REDE

    Galera ,

    Efetuei a instalacão minima do conectiva 10 em um laptop, a instalação esta ok, porem quando vou subir o serviço de rede aparece a seguinte menssagem .

    bringing up interface eth0 : atrasando a iniciação eth0


    Alguem sabe que problema é esse .

  2. #2

    Padrão PLACA DE REDE

    Isso já aconteceu comigo também no Conectiva 8, 9 e 10.
    O que eu fiz foi colocar em /etc/rc.d/rc.local o seguinte :
    ifconfig eth0 down
    ifconfig eth0 192.168.x.x netmask 255.255.255.0
    route add default gw 192.168.y.y
    O endereço 192.168.x.x coloque o ip da sua máquina, e no 192.168.y.y, a rota padrão.
    Acho que é isso mesmo. Não sei se está faltando alguma coisa.
    E acabou dando certo.
    Não sei porque essa mensagem .......
    Mas acabei descobrindo também que alguns capacitores no nosso pc estão com problemas. E sempre quando chega no momento de carregar as placas de rede dá esse problema. As vezes quando carrega, dá uma mensagem dizendo que está carregando a placa de rede modo promíscuo. Não faço a menor idéia do que seja isso. Graças a Deus resolvemos isso trocando o pc. Computador as vezes aparece cada coisa estranha .......
    Vá entender isso ..... :toim: :toim: :toim: :toim: :toim: :toim:



  3. #3
    n0P
    Visitante

    Padrão PLACA DE REDE

    Citação Postado originalmente por pssgyn
    As vezes quando carrega, dá uma mensagem dizendo que está carregando a placa de rede modo promíscuo. Não faço a menor idéia do que seja isso.
    Modo promíscuo quer dizer que a placa de rede tá usando um MAC de broadcast, ou seja, tá capturando todos os pacotes daquele domínio de colisão (sniffando )