+ Responder ao Tópico



  1. #1

    Padrão Instalei Debian, ja tinha Win2k instalado ...

    Ola

    Meu hd tem 3 partições, em uma tenho Windows 2000 Professional instalado partição FAT32 ai tenho mais duas partições sendo que uma só para dados também FAT32 e na outra de uns 6 Gb instalei o Debian escolhendo o LILO como gestor de arranque.
    Só que agora quando inicializo meu pc até mostra que ta carregando o LILO mas ja inicializa direto o Debian sendo que não tenho a opção de escolher se quero inicializar no Win2k ou linux.
    Ja tentei entrar no lilo.conf mas nada consegui fazer, alguem ajuda ???

  2. #2
    rato16br
    Visitante

    Padrão Instalei Debian, ja tinha Win2k instalado ...

    Da uma olhada no arquivo:

    /etc/lilo.conf

    e veja a linha:

    timeout =

    Coloque como 1200


    Esperpo ter ajudado.



  3. #3

    Padrão Instalei Debian, ja tinha Win2k instalado ...

    Amigo, honestamente, eu não quero mexer com windows nem mesmo.
    Normalmente o que fazemos na empresa é pegar um outro hd e instalar Linux separado.
    E quando fazemos isso, nós desligamos o hd que tem o ruindows.
    Instalamos o Linux a parte .
    Quando religamos o hd que tem o windows e damos boot no Linux, o Linux reconhece automaticamente. E reclama que tem um windows instalado em outro hd.
    Eu prefiro assim. Nada de boot junto com o windows.
    Mas não é o seu caso .....
    Um grande abraço ....... :good:

  4. #4
    Visitante

    Padrão Instalei Debian, ja tinha Win2k instalado ...

    Ola

    Realmente não é meu caso pois ainda não consegui comprar outro hd (é o que queria fazer se tivesse grana :roll: ).
    Mas ja consegui arrumar e esta com GRUB ...

    Vlws, t +