+ Responder ao Tópico



  1. #1
    hilmegavia
    Olá pessoal,

    Tenho Um Cisco 2620, com 4 seriais e 2 fast ethernet, com um IP dedicado de 2 Mbps.
    Contratei mais um Link também de 2 Mbps.

    Estou tentando configura-lo para esses dois Links, mas como não saco quase nada de roteadores, estou utilizando o Cisco configMaker. Estou tendo dificuldades. Pela simplicidade do Configmaker achei que ia fazer fácil fácil, mas na hora H não funcionou o que eu fiz. :toim:

    Se alguem puder me ajudar, agradeço já. :good:

    Abraços.

    Antonio Cesar Araujo de Aguiar
    http://www.hilmegavia.com.br


    A configuração atual é a seguinte: :?

    !
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    no service tcp-small-servers
    no service udp-small-servers
    !
    hostname CISCO2621
    !
    enable password xxxxxxx
    !
    no ip name-server
    !
    ip subnet-zero
    no ip domain-lookup
    ip routing
    !
    interface FastEthernet 0/0
    no shutdown
    description connected to EthernetLAN
    ip address 200.XXX.XX.XXX 255.255.255.192
    keepalive 10
    !
    interface FastEthernet 0/1
    no shutdown
    description connected to EthernetLAN_1
    ip address 200.XX.XXX.XXX 255.255.255.192
    keepalive 10
    !
    interface Serial 0/0
    no shutdown
    description connected to Internet
    ip address XXX.XXX.XX.XX 255.255.255.252
    encapsulation ppp
    !
    interface Serial 0/1
    no description
    no ip address
    shutdown
    !
    interface Serial 0/2
    no description
    no ip address
    shutdown
    !
    interface Serial 0/3
    no description
    no ip address
    shutdown
    !
    router rip
    version 2
    network 200.XXX.XX.0
    network 200.XX.XXX.0
    passive-interface Serial 0/0
    no auto-summary
    !
    !
    ip classless
    !
    ! IP Static Routes
    ip route 0.0.0.0 0.0.0.0 Serial 0/0
    ip http server
    snmp-server community xxxxxx RO
    snmp-server community xxxxxxx RW
    snmp-server location HilMegaVia
    snmp-server contact Antonio Cesar,65-3821619,hardl@hilmegavia.com.br
    snmp-server host 200.XXX.XX.X 255.255.255.255
    !
    line console 0
    exec-timeout 0 0
    password xxxxxxxx
    login
    !
    line vty 0 4
    password xxxxxxxx
    login
    !
    ! The following commands are not recognized by Cisco ConfigMaker
    ! and are therefore appended here.
    !
    no service single-slot-reload-enable
    gateway
    !
    interface FastEthernet 0/0
    duplex auto
    speed auto
    !
    interface FastEthernet 0/1
    duplex auto
    speed auto
    !
    end

  2. voce tem que colocar ip em uma outra serial...
    se voce contratou mais um link a operadora vai te passar o ip que deve ser colocado no seu router.

    por exemplo, a operadora te passou o ip 200.200.200.200 e o modem dela esta na serial 0/1 do seu router, vai no router e e digita no console:

    enable
    "sua senha"
    configure terminal
    interface serial 0/1
    ip address 200.200.200.200 255.255.255.252
    encapsulation ppp (se seu link for ppp)
    no shutdown

    da um exit, aí voce vai estar no configure terminal novamente,
    entao adiciona a rota padrao:

    ip route 0.0.0.0 0.0.0.0 serial 0/1

    da um exit novamente, entao estará no enable, se ter tudo certo salva a configuração:

    copy running-config startup-config

    obs.: a operadora deve colocar banlanciamento de link ae nos seus circuitos, para que tudo fique certinho :good:

    falou
    8)



  3. Alem disso acho que em vez de voce usar o config maker devia ler mais sobre configuração de cisco e como fazer uma configuração melhor, se quiser pode contratar alguem com pelo menos CCNA que com certeza a pessoa vai fazer uma otima configuração pra voce.

    falows






Tópicos Similares

  1. duvida roteador cisco com adsl
    Por chipseven no fórum Cisco
    Respostas: 8
    Último Post: 18-04-2011, 14:23
  2. Duvida com senhas em roteador Cisco 1700
    Por davix no fórum Redes
    Respostas: 3
    Último Post: 28-03-2009, 21:44
  3. Duvida com PHP
    Por Fly no fórum Linguagens de Programação
    Respostas: 1
    Último Post: 13-12-2002, 09:57
  4. Dúvida com IpTables
    Por no fórum Segurança
    Respostas: 6
    Último Post: 29-10-2002, 10:49
  5. duvidas com o email
    Por pensador-ce no fórum Servidores de Rede
    Respostas: 1
    Último Post: 21-10-2002, 05:21

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L