Página 1 de 7 123456 ... ÚltimoÚltimo
+ Responder ao Tópico



  1. Olá pessoal,
    configurei um servidor ltsp com a distribuição Slack10. Toda a parte de serviços dhcp, nfs e tftp estão funcionando corretamente. Quando a estação começa a buscar o ambiente gráfico do servidor (chega a aparecer a tela de login) a estação trava. O que pode estar acontecendo?
    Esta é a configuração do lts.conf:
    [Default]
    SERVER = 192.168.7.200
    XDM_SERVER = 192.168.7.200
    XSERVER = auto
    X_MOUSE_PROTOCOL = "Microsoft"
    X_MOUSE_DEVICE = "/dev/tty0"
    X_MOUSE_BUTTONS = 2
    USE_XFS = N
    LOCAL_APPS = N
    [terminal1]
    SCREEN_01 = startx

    P.S.: o ip do servidor ltsp é 192.168.7.200 e o terminal1 é 192.168.7.201. Estou usando o XDM e pelo tutorial a configuração do XDM está ok também.


    Desde já agradeço a colaboração de todos.
    []'s,
    Gustavo

  2. qual a conf. do terminal : memória, placa de video, e processador ?



  3. Conf do terminal:
    pentium75
    16MB RAM
    video trident tgui9680

  4. tive problemas com placas de video trident, acho que deve ser isso, vou procurar como resolvi e te aviso, enquanto isso, tenta fazer uns testes ai com outra placa de video, ok ?



  5. Blz,
    enquanto isso vou tentar fazer isso...






Tópicos Similares

  1. Configuração servidor LTSP
    Por Phrix no fórum Servidores de Rede
    Respostas: 2
    Último Post: 29-04-2011, 13:03
  2. Servidor Ltsp em modo texto.
    Por gilmarcabral no fórum Servidores de Rede
    Respostas: 0
    Último Post: 05-04-2007, 10:24
  3. ltsp logar em servidor windows xp
    Por Snip3r no fórum Servidores de Rede
    Respostas: 2
    Último Post: 10-08-2005, 09:03
  4. Ltsp - Memoria Servidor
    Por niggas no fórum Servidores de Rede
    Respostas: 2
    Último Post: 17-05-2005, 08:52
  5. Servidor para servicos ...
    Por MarcelScan no fórum Servidores de Rede
    Respostas: 1
    Último Post: 09-04-2002, 22:39

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L